Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Dúvidas gerais » fechamento de conta » 25/02/2012 21:18:59

abarahc
Respostas: 3

olá pessoal! não sei se este é melhor jeito de perguntar isso, mas como fechar minha conta aqui no forum?

grato.

#2 Re: Usando o Arch Linux » pidgin - tranferencia de arquivos não está habilitada » 16/07/2010 23:21:32

[Quick Reply]

efetuei uns testes baseados na seguinte situação: eu (linux) enviando e recebendo arquivos de mensageiros instalados em windows

  • Live Messenger enviando para o Pidgin

~~~> recebe o arquivo

  • Live Messenger recebendo do Pidgin

~~~> o botão de send fica "unable"

  • Gtalk enviando para o Pidgin

~~~> recebe o arquivo

  • Gtalk recendo do Pidgin

~~~> o botão de send fica "unable"

depois de todos os testes com os clientes oficiais, (todos os teste foram realizados com firewalls desligados para garantir a livre passagem de dados)
resolvi testar tranferencias de Pidgin/Pidgin, sendo um no linux e outro no window$:

  • Pidgin (win) enviando para o Pidgin

~~~> Recebendo com sucesso!!!

  • Pidgin (linux) enviando para o Pidgin (win)

a opção de enviar continua "unable"

Para mais testes, instalei o empathy e refiz os testes... os resultados foram o mesmo praticamente! O pidgin não consegue enviar arquivos não importando o mensageiro no windows... já o empathy conseguiu enviar e receber com sucesso interagindo com os clientes originais e com o pidgin de windows!!

espero que isso ajude a resolver o problema ;/

#3 Usando o Arch Linux » pidgin - tranferencia de arquivos não está habilitada » 16/07/2010 22:37:43

abarahc
Respostas: 2

Olá meus caros. Recentemente tive de reinstalar o meu sistema arch (...) e o pidgin não está habilitando tranferencias quando uso uma conta gtalk (xmpp) e quando acesso o msn ele habilita o clique no icone do menu, mas quando envio o arquivo, segundos depois ele responde com a mensagem de que o usuario que iria receber o arquivo cancelou .-. e sim... eu não tenho certeza de que o usuario não cancelou ^^

alguem sabe como posso resolver? big_smile

#4 Instalação e configuração do sistema básico » placa de video onboard 1/4 da memoria foi reconhecida » 02/07/2010 22:09:05

abarahc
Respostas: 0

Olá pessoal. Usei o seguinte comando no terminal:

cat /var/log/Xorg.0.log | grep -A 0 'VideoR'

que me resultou na seguinte saida

(==) intel(0): VideoRam: 262144 KB

O problema é que estou usando este modelo de notebook da HP >> dv4 1136br

sem maiores dúvidas sobre o nível de processamento do meu equipamento, este consegue1G de vídeo dedicado no windows podendo ter ainda uma boa parte da memoria ram campartilhada...

o problema é que a saida deste comando mostra que 256mb estão sendo detectados .-.
queria ter certeza de que posso confiar nesta saida! se não, você poderiam me dizer outro método para saber quanto de video o linux conseguiu reconhecer? grato.

#5 Re: Hardware e notebooks » [Dúvida] HD novo sata. » 05/06/2010 14:37:27

Ao se comprar um HD zero, é necessário fazer algo antes de instalar um SO?

Não.

não estou conseguindo instalar nenhum sistema operacional, sempre ocorre um erro..

Você poderia ser mais específico?

#6 Usando o Arch Linux » gravação de CDs no exaile » 05/06/2010 09:21:16

abarahc
Respostas: 0

Alguem consegue extrair músicas de CDs pelo exaile? aqui no meu ele simplesmente não sai dos 0%!! teve uma única vez que consegui fazer ele chegar a 4% mas não passou disso. Vocês podem perguntar porque eu não baixo os mp3 direto né? Porque essas músicas não estão muito acessíveis pela rede (músicas raras de orquestra ripadas de vinil pra cd...) bom, infelizmente não é um cd de dados... por isso a dificuldade!!!


my regards

#7 Usando o Arch Linux » atrasos de gravação em dispositivos USB » 05/06/2010 08:54:22

abarahc
Respostas: 1

Pessoal, desde que fiz a primeira instalação do arch (comecei a usar este ano) estou com esse problema de atraso nas gravações hmm

Todas vez que espeto um pendrive, ou mp4, etc... ele detecta normalmente o dispositivo, consigo acessa-lo tanto para escrita como para leitura. O problema é que tanto pelo bash quanto por WM as transferências de arquivos nunca tem o tempo de finalização mostrados de forma correta.
Um dia desses passei toda minha pasta de ebooks, e músicas [um total de 2.5Gb] para meu mp4 de [4Gb] em 8s! Claro que eu não acreditei... logo quando instalei o arch em janeiro não tinha percebido que ele atrasava gravações e tive problemas com arquivos corrompidos hmm

Alguem pode me dizer como posso fazer para o meu sistema me sinalizar o tempo real necessário para o termino da gravação dos arquivos?

my regards.

#8 Re: Dúvidas gerais » xfce4 - configuração do layout de teclado não salva! » 29/05/2010 12:05:43

Fiz os teste e a minha solução não resolveu mesmo :S [...]

mas no caso o arquivo >> /usr/share/hal/fdi/policy/10osvendor/10-keymap.fdi
Não precisa ser editado? podes dizer-me o porque?

#9 Re: Dúvidas gerais » xfce4 - configuração do layout de teclado não salva! » 28/05/2010 23:27:47

Obrigado por responder! ^^

no caso é só editar o "/etc/X11/xorg.conf ", na parte de InputDevice:

Section "InputDevice"
    Identifier  "Keyboard0"
    Driver      "kbd"
EndSection

e por um complemento (em verde)... ficando assim:

Section "InputDevice"
    Identifier  "Keyboard0"
    Driver      "kbd"
    Option      "XkbRules" "xorg"
    Option      "XkbModel" "abnt2"
    Option      "XkbLayout" "br"
    Option      "XkbVariant" "abnt2"
    Option      "XkbOptions" "abnt2"

EndSection

#10 Dúvidas gerais » xfce4 - configuração do layout de teclado não salva! » 26/05/2010 13:54:11

abarahc
Respostas: 8

A algumas horas atrás eu estava usando o xfce4 com o layout configurado em BR. Apos ausentar-me durante uma hora, deixando o computador ligado sem nenhum aplicativo rodando, o xfce4 trocou meu layout para o modelo americano!!

Fui nas configurações de teclado no menu do xfce4 e me assustei ao ver que lá ainda estava indicado como layout brasileiro .-.
Deletei a configuração de teclado e adicionei uma nova com a mesma configuração! reiniciei o computador. Antes de chamar o xfce4 notei que nos terminais o layout ABNT estava sendo carregado corretamente.
Iniciei o xfce4 e o problema continuou! Resolvi baixar o gnome. instalei ele e configurei seu layout para o ABNT. Incrivel!!! ele carregou sem maiores problemas o layout correto!!!

Porém, gostaria de voltar a usar o xfce4 com o teclado em portgues_brazil :}

o que pode estar acontecendo? abrçs!

Rodapé do site

Rodando com FluxBB