Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Re: Instalação e configuração do sistema básico » Erro na inicialização » 25/09/2013 20:08:13

Descobri que o problema é causado pelo teclado. Quando eu inicializo o computador sem o teclado, o erro não aparece.

Mas como posso configurar o sistema para contornar esse erro?

#2 Re: Instalação e configuração do sistema básico » Erro na inicialização » 25/09/2013 19:54:16

leoarcher, esse erro já foi resolvido.

O erro que continua sem solução é esse:

[ 12.566075] hid-generic 0003:1A2C:0023.0003: usb_submit_urb(ctrl) failed: -1

Reparei que o número em em negrito muda a cada reinicialização.
Eu não faço nem ideia de onde vem esse erro.

#3 Re: Instalação e configuração do sistema básico » Erro na inicialização » 14/09/2013 15:54:07

Configurei meu fstab da seguinte maneira:

# <file system>        <dir>   <type>  <options>               <dump>  <pass>
/dev/sda6                   /           ext4        defaults,noatime      0             1
/dev/sda7                   /home  ext4        defaults,noatime      0             2
/dev/sda5                   none    swap       defaults                    0              0

Mesmo assim continua aparecendo o erro do hid-generic.
E agora também aparece a linha:

/dev/sda7: clean [...]

#4 Re: Instalação e configuração do sistema básico » Erro na inicialização » 13/09/2013 00:09:49

Meu fstab está em branco:
#
# /etc/fstab: static file system information
#
# <file system>                         <dir>   <type>  <options>              $

Eu removi a regra de renomear conexão com o seguinte comando:
# ln -s /dev/null /etc/udev/rules.d/80-net-name-slot.rules
E agora não aparece mais o erro do systemd-udev.

Mas ainda queria resolver o problema do hid-generic e não acho soluções. Isso está deixando meu boot mais lento.

#5 Instalação e configuração do sistema básico » Erro na inicialização » 12/09/2013 12:09:14

vitaldu
Respostas: 8

Olá pessoal,
sou um pouco inexperiente com o Arch(embora já o tenha utilizado por alguns meses).

Ontem decidi instalá-lo e saiu tudo bem, com exceção de um erro que aparecia sempre na inicialização.
Hoje, instalei o ambiente gráfico e fiz algumas configurações de pós-instalação e quando reiniciei o arch, ele apresentou o mesmo erro, acrescido de um outro, só que dessa vez o Arch para, não inicializando, sendo apenas possível dar reboot.

Tirei uma foto do erro:

Erro

Eu acredito que o problema tenha alguma coisa a ver com o fato de eu ter particionado todas as partições do Arch como extendida. Por eu estar fazendo dual-boot eu não tinha partições primárias disponíveis então fiz algo como

sda1   boot  primary      windows
sda2            primary      windows
sda3            primary      windows
sda4            extended    (resto do espaço do HD)
sda5            logical        swap
sda6   boot   logical        ext4      /
sda7            logical        ext4      /home

Alguém sabe como posso resolver esse problema?

Rodapé do site

Rodando com FluxBB