Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Re: Usando o Arch Linux » Tela preta na instalação » 06/02/2011 02:56:14

robsonpeixoto escreveu:

Vai colocar os módulos intel_agp e i915  no initrd. Assim os módulos são carregados desde o boot do sistema.
Usa qualquer outro mirror

Tentei isso também, Robson, e mudei as mirrors para Estados Unidos, mas os erros persistem. Como estou sem tempo, e gosto muito do Arch, vou tentar instalar o Chakra.

#2 Re: Usando o Arch Linux » Tela preta na instalação » 05/02/2011 20:04:08

Os servidores do Brasil foram descomentados na Mirrorlist. Inclusive, sempre usei os servidores do Brasil. (Uso Arch há pouco mais de 1 ano).

Robson, sempre usei as mesmas opções todas as vezes que instalei o Arch, e nunca havia dado erro. Só começou agora, depois que comprei o computador novo. Não sou muito bom no inglês, o que essa mudança no mkinitcpio vai fazer?

#3 Re: Usando o Arch Linux » Tela preta na instalação » 05/02/2011 14:14:58

robsonpeixoto escreveu:

Quando coloca o CD de boot aparece várias opções de boot. Vá na opção que tu quer usar e aperte a tecla 'e'.

Esse 'e' é para editar as configurações de boot. Agora é só colocar 'vga=773' no final da linha e apertar ENTER para dar boot

Opa! Deu certo na instalação. Mas acho que mudou a tecla, apertei "tab". big_smile

Obs: Fiz o download da versão Core 86_64
Editei e consegui fazer a instalação. Em seguida outro problema. Depois de instalado acontece a mesma coisa, editei a opção do GRUB e a imagem apareceu no monitor. Quando fui atualizar o pacman, deu erro em todos os servidores. Pensei que tinha feito algo de errado na instalação, então refiz, pedindo para fazer a atualização na instalação do disco mesmo. Depois de refazer a partição do HD, fui escolher a instalação dos pacotes, e apareceu um erro no tty7.

Caramba, nunca tive tanto problema para instalar o Arch. >.<

#4 Re: Usando o Arch Linux » Tela preta na instalação » 05/02/2011 00:28:06

Welliton309 escreveu:

Acredito que seja o tipo de mídia, mas posso estar errado..
Voce pode tentar instalar por meio de um pendrive (perde todos os dados) com esse comando:

dd if=archlinux-XXX.iso of=/dev/sdX

Fonte:
https://wiki.archlinux.org/index.php/Of … tion_Media
Neste mesmo link explica como verificar a integridade do arquivo ISO (checksum).

Caso vc não tenha certeza se o processador da sua maquina é 64 bits, executa o comando:

$ grep "^flags.*\blm\b" /proc/cpuinfo

Tem que retornar alguma linha iniciada por "flags".

O processador é um i3 550. Tenho certeza que é 64bits.

Creio que seja a mídia mesmo, pois tentando iniciar o instalador do Arch, uma das tentativas deu certo. Mas logo que fui instalar os pacotes, deu erro, dizendo que faltava o tt7 ou um nome parecido. Amanhã vou comprar uma mídia nova.

#5 Usando o Arch Linux » Tela preta na instalação » 04/02/2011 21:36:58

warhammer
Respostas: 11

Olá,

antes usava o Arch 32bits, mas comprei um novo computador. Fiz o download do netinstall de 64bits. Gravei em uma mídia regravável que tinha aqui. Na hora que escolho a primeira opção do disco(para instalar), a imagem fica escura e não aparece mais nada.

Alguém sabe o que pode estar acontecendo? Agora, estou no Ubuntu 10.10. Quero logo voltar para meu querido Arch. sad

Rodapé do site

Rodando com FluxBB