Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Re: Redes e internet » Minha internet esta lenta so no linux » 26/05/2017 21:10:03

Vim pesquisar justamente a mesma coisa aqui no fórum, minha internet está extremamente lenta aqui no arch, no WIndows ta normal.
Ainda não encontrei o motivo.

#2 Re: Instalação e configuração do sistema básico » Configuração Grub (Dual Boot) » 15/05/2017 23:51:31

swatquest escreveu:

instale o os-prober

se não funcionar você terá que adicionar manualmente em /etc/grub.d/40_custom

Eu ja havia instalado o os-prober desde o momento da instalação do sistema, não funciona.

Você possui algum exemplo do que devo adicionar no arquivo  /etc/grub.d/40_custom ?

#3 Re: Instalação e configuração do sistema básico » Configuração Grub (Dual Boot) » 15/05/2017 23:47:02

swatquest escreveu:

não entendi

Não estou conseguindo adicionar o WIndows no menu do Grub.

Em referência ao amigo @jeffersonbj, eu ja havia lido a wiki e segui o tutorial do grub, instalei o pacote do os-prober, porém ao rodar o comando grub-mkconfig -o /boot/grub/grub.cfg para gerar o arquivo de configuração, a partição do Windows não é detectada.
Por isso estou pedindo auxlio ao pessoal aqui.

#4 Instalação e configuração do sistema básico » Configuração Grub (Dual Boot) » 14/05/2017 21:44:05

_KK_
Respostas: 8

Pessoal,
Boa noite!

Depois de alguns anos distante do Arch (e das demais distros no geral), instalei novamente o SO na sexta, mas só agora estou configurando.
Estou tendo um pouco de problema para configurar a partição do Windows no dual boot do grub, vocês poderiam me ajudar?

Segue a saída do fdisk

[[email protected] ~]$ fdisk -l
fdisk: cannot open /dev/sda: Permission denied
[[email protected] ~]$ sudo fdisk -l
[sudo] password for kk: 
Disk /dev/sda: 931.5 GiB, 1000204886016 bytes, 1953525168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0x7bcbc4d0

Device     Boot     Start        End    Sectors   Size Id Type
/dev/sda1  *         2048    1026047    1024000   500M  7 HPFS/NTFS/exFAT
/dev/sda2         1026048  308979711  307953664 146.9G  7 HPFS/NTFS/exFAT (Windows 10)
/dev/sda3       308979712  587505663  278525952 132.8G  5 Extended
/dev/sda4       587505664 1953521663 1366016000 651.4G  7 HPFS/NTFS/exFAT
/dev/sda5       308981760  310005759    1024000   500M 83 Linux
/dev/sda6       310007808  351985663   41977856    20G 83 Linux
/dev/sda7       351987712  370417663   18429952   8.8G 83 Linux
/dev/sda8       370419712  587505663  217085952 103.5G 83 Linux

Partition table entries are not in disk order.
[[email protected] ~]$ 


E como está o grub.cfg atualmente:

[[email protected] ~]$ sudo cat /boot/grub/grub.cfg
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
insmod part_gpt
insmod part_msdos
if [ -s $prefix/grubenv ]; then
load_env
fi
if [ "${next_entry}" ] ; then
  set default="${next_entry}"
  set next_entry=
  save_env next_entry
  set boot_once=true
else
  set default="0"
fi

if [ x"${feature_menuentry_id}" = xy ]; then
menuentry_id_option="--id"
else
menuentry_id_option=""
fi

export menuentry_id_option
                                                                                                                                                                                                                                                                             
if [ "${prev_saved_entry}" ]; then                                                                                                                                                                                                                                             
set saved_entry="${prev_saved_entry}"                                                                                                                                                                                                                                       
save_env saved_entry                                                                                                                                                                                                                                                         
set prev_saved_entry=                                                                                                                                                                                                                                                       
save_env prev_saved_entry                                                                                                                                                                                                                                                   
set boot_once=true                                                                                                                                                                                                                                                           
fi                                                                                                                                                                                                                                                                             
                                                                                                                                                                                                                                                                             
function savedefault {                                                                                                                                                                                                                                                         
if [ -z "${boot_once}" ]; then                                                                                                                                                                                                                                               
   saved_entry="${chosen}"                                                                                                                                                                                                                                                   
   save_env saved_entry                                                                                                                                                                                                                                                       
fi                                                                                                                                                                                                                                                                           
}                                                                                                                                                                                                                                                                             
                                                                                                                                                                                                                                                                             
function load_video {                                                                                                                                                                                                                                                         
if [ x$feature_all_video_module = xy ]; then                                                                                                                                                                                                                                 
   insmod all_video                                                                                                                                                                                                                                                           
else                                                                                                                                                                                                                                                                         
   insmod efi_gop                                                                                                                                                                                                                                                             
   insmod efi_uga                                                                                                                                                                                                                                                             
   insmod ieee1275_fb                                                                                                                                                                                                                                                         
   insmod vbe                                                                                                                                                                                                                                                                 
   insmod vga                                                                                                                                                                                                                                                                 
   insmod video_bochs                                                                                                                                                                                                                                                         
   insmod video_cirrus                                                                                                                                                                                                                                                       
fi                                                                                                                                                                                                                                                                           
}                                                                                                                                                                                                                                                                             
                                                                                                                                                                                                                                                                             
if [ x$feature_default_font_path = xy ] ; then                                                                                                                                                                                                                                 
  font=unicode                                                                                                                                                                                                                                                               
else                                                                                                                                                                                                                                                                           
insmod part_msdos                                                                                                                                                                                                                                                             
insmod ext2                                                                                                                                                                                                                                                                   
set root='hd0,msdos6'                                                                                                                                                                                                                                                         
if [ x$feature_platform_search_hint = xy ]; then                                                                                                                                                                                                                               
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos6 --hint-efi=hd0,msdos6 --hint-baremetal=ahci0,msdos6  ef461ee1-e0f1-4404-9e9b-7752f64f4864                                                                                                                     
else                                                                                                                                                                                                                                                                           
search --no-floppy --fs-uuid --set=root ef461ee1-e0f1-4404-9e9b-7752f64f4864                                                                                                                                                                                                 
fi
   font="/usr/share/grub/unicode.pf2"
fi

if loadfont $font ; then
set gfxmode=auto
load_video
insmod gfxterm
fi
terminal_input console
terminal_output gfxterm
if [ x$feature_timeout_style = xy ] ; then
set timeout_style=menu
set timeout=5
# Fallback normal timeout code in case the timeout_style feature is
# unavailable.
else
set timeout=5
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/10_linux ###
menuentry 'Arch Linux' --class arch --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-ef461ee1-e0f1-4404-9e9b-7752f64f4864' {
       load_video
       set gfxpayload=keep
       insmod gzio
       insmod part_msdos
       insmod ext2
       set root='hd0,msdos5'
       if [ x$feature_platform_search_hint = xy ]; then
         search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos5 --hint-efi=hd0,msdos5 --hint-baremetal=ahci0,msdos5  691b6302-4b5f-417c-999d-1c408611cfe5
       else
         search --no-floppy --fs-uuid --set=root 691b6302-4b5f-417c-999d-1c408611cfe5
       fi
       echo    'Loading Linux linux ...'
       linux   /vmlinuz-linux root=UUID=ef461ee1-e0f1-4404-9e9b-7752f64f4864 rw  quiet intel_idle.max_cstate=1
       echo    'Loading initial ramdisk ...'
       initrd  /intel-ucode.img /initramfs-linux.img
}
submenu 'Advanced options for Arch Linux' $menuentry_id_option 'gnulinux-advanced-ef461ee1-e0f1-4404-9e9b-7752f64f4864' {
       menuentry 'Arch Linux, with Linux linux' --class arch --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-linux-advanced-ef461ee1-e0f1-4404-9e9b-7752f64f4864' {
               load_video
               set gfxpayload=keep
               insmod gzio
               insmod part_msdos
               insmod ext2
               set root='hd0,msdos5'
               if [ x$feature_platform_search_hint = xy ]; then
                 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos5 --hint-efi=hd0,msdos5 --hint-baremetal=ahci0,msdos5  691b6302-4b5f-417c-999d-1c408611cfe5
               else
                 search --no-floppy --fs-uuid --set=root 691b6302-4b5f-417c-999d-1c408611cfe5
               fi
               echo    'Loading Linux linux ...'
               linux   /vmlinuz-linux root=UUID=ef461ee1-e0f1-4404-9e9b-7752f64f4864 rw  quiet intel_idle.max_cstate=1
               echo    'Loading initial ramdisk ...'
               initrd  /intel-ucode.img /initramfs-linux.img
       }
       menuentry 'Arch Linux, with Linux linux (fallback initramfs)' --class arch --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-linux-fallback-ef461ee1-e0f1-4404-9e9b-7752f64f4864' {
               load_video
               set gfxpayload=keep
               insmod gzio
               insmod part_msdos
               insmod ext2
               set root='hd0,msdos5'
               if [ x$feature_platform_search_hint = xy ]; then
                 search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos5 --hint-efi=hd0,msdos5 --hint-baremetal=ahci0,msdos5  691b6302-4b5f-417c-999d-1c408611cfe5
               else
                 search --no-floppy --fs-uuid --set=root 691b6302-4b5f-417c-999d-1c408611cfe5
               fi
               echo    'Loading Linux linux ...'
               linux   /vmlinuz-linux root=UUID=ef461ee1-e0f1-4404-9e9b-7752f64f4864 rw  quiet intel_idle.max_cstate=1
               echo    'Loading initial ramdisk ...'
               initrd  /intel-ucode.img /initramfs-linux-fallback.img
       }
}

### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/30_os-prober ###
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  ${config_directory}/custom.cfg ]; then
source ${config_directory}/custom.cfg
elif [ -z "${config_directory}" -a -f  $prefix/custom.cfg ]; then
source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###

#5 Re: Off-Topic » 1 hora com archlinux » 09/01/2013 07:17:55

corvolino escreveu:

Hangout por agora não.

Ok.

#6 Re: Off-Topic » 1 hora com archlinux » 08/01/2013 02:34:35

Poderia ter o hangout (que pode ser gravado para posterior visualização no youtubr) 2 vezes ao mês
e o podcast semanal.

Acredito que a interação "ao vivo" seria bem interessante para a comunidade, e os que não querem "se mostrar" só deixar o recurso de video desativado e manter o audio.
Não entendi o porque da objeção de tantos.

Acho legal o pessoal sugerir conteúdos também pois poderiamos focar nas principais duvidas, a ideia do systemd foi perfeita visto que tem muita gente (e me incluo) que não domina todos os parâmetros de configuração do mesmo.

Outro fator importante do hangout é o recurso de compartilhamento de tela, passos de configuração poderiam ser exibidos assim.

Enfim, acredito que poderemos tirar bons proveitos se soubermos gerenciar smile

Abraços

#7 Re: Usando o Arch Linux » [Resolvido] -postgresql com systemd / Configuração da rede com systemd » 03/01/2013 21:46:40

leoarcher,

Entendi sua pergunta e alterei para localhost no /etc/hosts e no /etc/hostname e agora está funcionando corretamente.

Não havia me atentado a linha do erro que sugeria isso:
Jan 03 18:34:36 archK postgres[11127]: LOG:  could not translate host name "localhost", service "5432" to address: Name or service not known
Jan 03 18:34:36 archK postgres[11127]: WARNING:  could not create listen socket for "localhost"

Obrigado pela dica smile

Abraços

#8 Re: Usando o Arch Linux » [Resolvido] -postgresql com systemd / Configuração da rede com systemd » 03/01/2013 21:28:47

/var/lib/postgres/data/pg_hba.conf

# TYPE  DATABASE        USER            ADDRESS                 METHOD

# "local" is for Unix domain socket connections only
local   all             all                                     trust
# IPv4 local connections:
host    all             all             127.0.0.1/32            trust
# IPv6 local connections:
host    all             all             ::1/128                 trust
# Allow replication connections from localhost, by a user with the
# replication privilege.
#local   replication     postgres                                trust
#host    replication     postgres        127.0.0.1/32            trust
#host    replication     postgres        ::1/128                 trust


/etc/hosts

# /etc/hosts: static lookup table for host names
#

#<ip-address>   <hostname.domain.org>   <hostname>
127.0.0.1       localhost.localdomain   archK
::1             localhost.localdomain   archK

# End of file

#9 Re: Usando o Arch Linux » [Resolvido] -postgresql com systemd / Configuração da rede com systemd » 03/01/2013 18:40:08

Desculpem a demora, estava em viajem e só voltei agora.

Segui como estava descrito na wiki sim, ja removi os pacotes por duas vezes e fiz a instalação novamente porém da o mesmo erro.

[[email protected] conf.d]# systemctl start postgresql

Job for postgresql.service failed. See 'systemctl status postgresql.service' and 'journalctl -xn' for details.
[[email protected] conf.d]# 

systemctl status postgresql.service

➜  ~  systemctl status postgresql.service
postgresql.service - PostgreSQL database server
          Loaded: loaded (/usr/lib/systemd/system/postgresql.service; disabled)
          Active: failed (Result: exit-code) since Thu, 2013-01-03 18:14:43 BRT; 9min ago
         Process: 10897 ExecStart=/usr/bin/pg_ctl -s -D ${PGROOT}/data start -w -t 120 (code=exited, status=1/FAILURE)
         Process: 10892 ExecStartPre=/usr/bin/postgresql-check-db-dir ${PGROOT}/data (code=exited, status=0/SUCCESS)
          CGroup: name=systemd:/system/postgresql.service

➜  ~  

[[email protected] conf.d]# journalctl -xn

-- Logs begin at Wed, 2013-01-02 16:50:57 BRT, end at Thu, 2013-01-03 18:34:41 BRT. --
Jan 03 18:25:28 archK su[11082]: pam_unix(su:session): session opened for user root by k(uid=1000)
Jan 03 18:34:36 archK systemd[1]: Starting PostgreSQL database server...
-- Subject: Unit postgresql.service has begun with start-up
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
-- Documentation: http://www.freedesktop.org/wiki/Software/systemd/catalog/7d4958e842da4a758f6c1cdc7b36dcc5
-- 
-- Unit postgresql.service has begun starting up.
Jan 03 18:34:36 archK postgres[11127]: LOG:  could not translate host name "localhost", service "5432" to address: Name or service not known
Jan 03 18:34:36 archK postgres[11127]: WARNING:  could not create listen socket for "localhost"
Jan 03 18:34:36 archK postgres[11127]: FATAL:  could not create any TCP/IP sockets
Jan 03 18:34:41 archK postgres[11127]: pg_ctl: could not start server
Jan 03 18:34:41 archK postgres[11127]: Examine the log output.
Jan 03 18:34:41 archK systemd[1]: postgresql.service: control process exited, code=exited status=1
Jan 03 18:34:41 archK systemd[1]: Failed to start PostgreSQL database server.
-- Subject: Unit postgresql.service has failed
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
-- Documentation: http://www.freedesktop.org/wiki/Software/systemd/catalog/be02cf6855d2428ba40df7e9d022f03d
-- 
-- Unit postgresql.service has failed.
-- 
-- The result is failed.
Jan 03 18:34:41 archK systemd[1]: Unit postgresql.service entered failed state

/usr/lib/systemd/system/postgresql.service

[Unit]
Description=PostgreSQL database server
After=network.target

[Service]
Type=forking
TimeoutSec=120
User=postgres
Group=postgres

Environment=PGROOT=/var/lib/postgres

SyslogIdentifier=postgres
PIDFile=/var/lib/postgres/data/postmaster.pid

ExecStartPre=/usr/bin/postgresql-check-db-dir ${PGROOT}/data
ExecStart= /usr/bin/pg_ctl -s -D ${PGROOT}/data start -w -t 120
ExecReload=/usr/bin/pg_ctl -s -D ${PGROOT}/data reload
ExecStop=  /usr/bin/pg_ctl -s -D ${PGROOT}/data stop -m fast

# Due to PostgreSQL's use of shared memory, OOM killer is often overzealous in
# killing Postgres, so adjust it downward
OOMScoreAdjust=-200

[Install]
WantedBy=multi-user.target
➜  ~  pacman -Q |grep postgres
postgresql 9.2.2-2
postgresql-libs 9.2.2-2
➜  ~     

/etc/conf.d

##
## Parameters to be passed to postgresql
##
## Default data directory location
PGROOT="/var/lib/postgres"
## Passed to initdb if necessary
INITOPTS="--locale en_US.UTF-8"
## Default log file location
#PGLOG="/var/log/postgresql.log"
## Additional options to pass via pg_ctl's '-o' option
#PGOPTS=""

/usr/lib/systemd/system/postgresql.service

[Unit]
Description=PostgreSQL database server
After=network.target

[Service]
Type=forking
TimeoutSec=120
User=postgres
Group=postgres

Environment=PGROOT=/var/lib/postgres

SyslogIdentifier=postgres
PIDFile=/var/lib/postgres/data/postmaster.pid

ExecStartPre=/usr/bin/postgresql-check-db-dir ${PGROOT}/data
ExecStart= /usr/bin/pg_ctl -s -D ${PGROOT}/data start -w -t 120
ExecReload=/usr/bin/pg_ctl -s -D ${PGROOT}/data reload
ExecStop=  /usr/bin/pg_ctl -s -D ${PGROOT}/data stop -m fast

# Due to PostgreSQL's use of shared memory, OOM killer is often overzealous in
# killing Postgres, so adjust it downward
OOMScoreAdjust=-200

[Install]
WantedBy=multi-user.target

Ainda estou a procura de como solucionar.
Obrigado.

#10 Re: Usando o Arch Linux » [Resolvido] -postgresql com systemd / Configuração da rede com systemd » 30/12/2012 00:04:05

hotvic,

Obrigado pela resposta,

Eu ja havia seguido isso, o problema acontece justamente na parte da inicialização com o systemd

Start PostgreSQL
# systemctl start postgresql

Onde o resultado é o que informei acima:

127 [email protected] ~ % sudo systemctl start postgresql
Job for postgresql.service failed. See 'systemctl status postgresql.service' and 'journalctl -xn' for details.
1 [email protected] ~ % 

Quanto a configuração da rede consegui resolver, obrigado smile

#11 Usando o Arch Linux » [Resolvido] -postgresql com systemd / Configuração da rede com systemd » 29/12/2012 20:20:06

_KK_
Respostas: 8

Pessoal,

Ainda estou me adaptando as novas configurações do systemd e estou tendo dificuldade para algumas configurações por aqui, se alguém puder me ajudar ficaria agradecido.

1 - Estou tentando colocar o postgresql para ser iniciado ao dar boot no sistema, antes colocava no daemons do rc.conf.
Ao rodar "sudo systemctl start postgresql.service" é exibida esta mensagem:
"Job for postgresql.service failed. See 'systemctl status postgresql.service' and 'journalctl -xn' for details."

Executando o systemctl status postgresql.service' tenho a mensagem abaixo:

[email protected] ~ % systemctl status postgresql.service
postgresql.service - PostgreSQL database server
          Loaded: loaded (/usr/lib/systemd/system/postgresql.service; enabled)
          Active: failed (Result: exit-code) since Sáb, 2012-12-29 19:09:19 BRT; 1min 19s ago
         Process: 1746 ExecStart=/usr/bin/pg_ctl -s -D ${PGROOT}/data start -w -t 120 (code=exited, status=1/FAILURE)
         Process: 1741 ExecStartPre=/usr/bin/postgresql-check-db-dir ${PGROOT}/data (code=exited, status=0/SUCCESS)
          CGroup: name=systemd:/system/postgresql.service

3 [email protected] ~ % 

E o journalctl -xn é exibido isso:

[email protected] ~ % sudo journalctl -xn
[sudo] password for k: 
-- Logs begin at Sáb, 2012-12-29 03:47:42 BRT, end at Sáb, 2012-12-29 19:11:49 BRT. --
Dez 29 19:09:19 archK systemd[1]: postgresql.service: control process exited, code=exited status=1
Dez 29 19:09:19 archK systemd[1]: Failed to start PostgreSQL database server.
-- Subject: Unit postgresql.service has failed
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
-- Documentation: http://www.freedesktop.org/wiki/Software/systemd/catalog/be02cf6855d2428ba40df7e9d022f03d
-- 
-- Unit postgresql.service has failed.
-- 
-- The result is failed.
Dez 29 19:09:19 archK systemd[1]: Unit postgresql.service entered failed state
Dez 29 19:09:19 archK sudo[1738]: pam_unix(sudo:session): session closed for user root
Dez 29 19:11:27 archK udisks-daemon[430]: **** Refreshing ATA SMART data for /sys/devices/pci0000:00/0000:00:1f.2/ata1/host0/target0:0:0/0:0:0:0/block/sda
Dez 29 19:11:27 archK udisks-daemon[430]: helper(pid  1781): launched job udisks-helper-ata-smart-collect on /dev/sda
Dez 29 19:11:28 archK udisks-daemon[430]: helper(pid  1781): completed with exit code 0
Dez 29 19:11:28 archK udisks-daemon[430]: **** EMITTING CHANGED for /sys/devices/pci0000:00/0000:00:1f.2/ata1/host0/target0:0:0/0:0:0:0/block/sda
Dez 29 19:11:49 archK sudo[1786]: k : TTY=pts/0 ; PWD=/home/k ; USER=root ; COMMAND=/usr/bin/journalctl -xn
Dez 29 19:11:49 archK sudo[1786]: pam_unix(sudo:session): session opened for user root by k(uid=0)

Alguém faz ideia de como corrigir isso?


2 - Também não descobrir como setar a configuração da internet no boot via systemd, ao entrar no systema tenho que abrir o wifi-menu e escolher minha rede wifi la, ja defini prefiamente o arquivo do wifi-supplicant com o usuário e senha.

Obrigado.

#12 Re: Ambientes gráficos » [Dica] - Fontes mais nítidas em seu ambiente gráfico » 29/12/2012 15:27:13

Ta funcionando mesmo sem o pacote libxft-cleartype do aur?

#13 Re: Dúvidas gerais » Console igual ao do instalador » 29/12/2012 14:37:05

hotvic,

Após os passos que você informou é necessário algo a mais?
digo definir o esquema de cores?

Instalei e alterei aqui mas nada mudou, estou tentando deixar como está na mídia de instalação também.

Obrigado.

#14 Re: Dúvidas gerais » [RESOLVIDO] Problema na instalação do Scilab » 28/04/2012 02:57:27

Could not find or use the Java package/jar jgoodies-looks used by Scilab Gui

yaourt jgoodies-looks
yaourt scilab

[]s

#16 Re: Instalação e configuração do sistema básico » [SCRIPT] Archlinux Ultimate Install Script » 12/03/2012 01:37:31

Na seção de script americana tem um que segue a mesma linha também, se não me engano é recomendado apenas para novas instalações.
Você pode dar uma olhada no que está la e adptar ao seu smile

Edit:

Agora que percebi que a postagem la também foi sua tongue
Parabéns pelo script smile

#17 Re: Instalação e configuração do sistema básico » Dúvida básica sobre o arch » 12/03/2012 01:35:35

Obs. KDE não é uma distro e sim um DE.
O Arch necessita de um pouco de dedicação no início porém algum tempo depois você irá se abituar, porém explicitamente passa longe do objetivo dos "Windows" da vida.

[]s

#18 Re: Ambientes gráficos » Programas/Arquivos Iniciando junto com o KDE » 01/03/2012 00:19:10

Opa, desculpem a demor a responder.

sistematico havia isso aqui:

k[/etc/xdg/autostart]$ ls
bluetooth-applet.desktop  gsettings-data-convert.desktop  wicd-tray.desktop

Havia feito exatamente isso que o Danilo informou, desabilitando o salvamento da sessão.

Obrigado a todos pela ajuda.

#19 Re: Instalação e configuração do sistema básico » [RESOLVIDO]Vale a pena instalar o Arch x86_64? » 26/02/2012 19:09:42

Não é 100% dos aplicativos que possuem suporte as duas arquiteturas, seria abranger muito.
Podemos afirmar que estamos caminhando para isso mas 100% ainda levará algum tempo.

Quanto ao arch em 64 roda tranquilo com o KDE 4.8.

[]s

#20 Re: Kernel, patch e .config » kernel-pf 3.2 » 23/02/2012 18:42:13

Valeu sberlotto smile

Quando tiver com tempo vou testar também, até agora só tenho usado kerneis "padrões"

#21 Re: Arte e screenshots » Screenshots de Fevereiro de 2012 » 23/02/2012 00:50:34

Aproveitando a dica do XBMC, alguém sabe como minimizo ele?
Não encontrei nenhum botão para coloca-lo na task bar

#22 Re: Kernel, patch e .config » kernel-pf 3.2 » 22/02/2012 17:14:52

Alguma melhora em relação ao kernel oficial?

#23 Hardware e notebooks » [Resolvido] - Configuração Teclado - iron-535p » 22/02/2012 00:17:57

_KK_
Respostas: 1

Pessoal,

Depois de muito custo consegui convencer um amigo a testar o arch e deixar o ubuntu tongue
Porém tive um problema na instalação quanto ao modelo do teclado que não consegui acertar de forma alguma, tenho dois notebooks dell (Inspiron 1564 e 15r) e para ambos sempre uso na instalação o modelo qwerty br-abnt2 / lat0-16
porém na instalação dele não consegui identificar o modelo correto tendo que usar o caractere "/" no botão de dois pontos e o caractere ':' no botão do Ç
consegui terminar a instalação com algumas dificuldades porém o problema está quanto ao uso diário tendo que lembrar da localização dos caracteres toda vez que for digitar.

Alguém sabe alguma forma prática de identificar o modelo correto?
No rc.conf dele atualmente está CONSOLEFONT="lat0-14"


Obrigado.

__________________________________________________

Através da lista o amigo Olivan me ajudou a resolver, era um bug do gnome (como uso kde não imaginei) que não estava alterando as preferências.

#24 Ambientes gráficos » Programas/Arquivos Iniciando junto com o KDE » 21/02/2012 16:56:54

_KK_
Respostas: 3

Pessoal,

estou com um pequeno problema por aqui, toda vez que inicio o kde é carregado alguns arquivos/programas sem que eu solicite tornando o carregamento um pouco mais lento.
São carregados o Dolphin (em uma pasta que mechi há alguns dias atras que contém umas libs jdbc), o Thunderbird, Firefox e pidgin.

Nenhum deles está no bashrc para carregamento automático, alguém teria alguma sugestão?

Obs. Utilizando o kde 4.8.0-*

#25 Re: Usando o Arch Linux » urxvt - Configuração » 24/01/2012 21:53:51

sistematico,

Obrigado pela resposta, acabei esquecendo de passar aqui.
[]s

Rodapé do site

Rodando com FluxBB