Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Usando o Arch Linux » M2N-E e alsa-lib/alsa-utils 1.0.16-1 » 27/05/2008 09:42:44

rey
Respostas: 1

Eu estou notando uma coisa aqui...

O meu som é HDA, mais precisamente este:

00:07.0 Audio device: nVidia Corporation MCP65 High Definition Audio (rev a1)

Realtek ACL883


Eu não tenho controles de surround, etc...

Apenas Master, PCM e Front. O resto é tudo MIC e Input. Desconfio que minha placa não está sendo reconhecida normalmente.

Com alsa-lib e alsa-util 1.0.16-1 só funciona o som do Pidgin se eu colocar em OSS no Gnome, porém o emesene fica sem som... se deixo em autodetect, toca apenas "meio som" dos messengers.

O resto dos sons funcionam normalmente.

Tenho utilizado a versão 1.0.15 do alsa-lib e alsa-util.

#2 Re: Usando o Arch Linux » [Resolvido]Problema na hora de gravar dvds de dados! » 10/03/2008 09:54:48

rey

Pra mim, não mudou nada... mesmo pq eu já estava gravando sem multisessão !

Bom... Nerolinux eu nem uso...

#3 Re: Usando o Arch Linux » [Resolvido]Problema na hora de gravar dvds de dados! » 07/03/2008 22:27:52

rey

O problema, é que não tem esse libburn pra habilitar mais....

Já havia visto isso também !!!

Eu não tenho problemas pra ler DVD, somente pra gravar dados em DVD.

Hj coloquei um DVD e leu normalmente

#4 Re: Usando o Arch Linux » [Resolvido]Problema na hora de gravar dvds de dados! » 06/03/2008 11:05:52

rey

Nada ???

Nenhuma resposta... nenhuma solução.... devagar isto !

#5 Re: Usando o Arch Linux » [Resolvido]Problema na hora de gravar dvds de dados! » 04/03/2008 21:40:53

rey

Também estou tendo exatamente o mesmo problema, porém, o meu só grava 294 MB.

Nunca tive problemas, não mudei nada em configuração nenhuma, minha ultima instalação foi no inicio de Janeiro, e funcionava.

Uso Brasero e Gnomebaker.

No Brasero:

Ele traz todos arquivos, porém só grava 294 Mb

No Gnomebaker:

Traz alguns arquivos, os de extensão .iso, ele ignora e não adiciona para gravar.


No caso, tentei gravar umas 4 pastas, onde cada pasta era uma ISO do jogo The Sims 2, mas os patches de atualização. No Gnomebaker, só adicionou os .exe ... .iso simplesmente ignorou

No Brasero, adicionou todos, gravou só 294 Mb, consulta o DVD, aparecem todos arquivos, mas o DVD não funciona.

#6 Re: Ambientes gráficos » GNOME-2.20 » 16/10/2007 09:00:32

rey

Só para constar, os procedimentos acima com o GDM não funcionaram pra mim.

Também tentei colocar TimedLogin=no e continua aparecendo a mensagem de erro no Boot !

#7 Re: Ambientes gráficos » GNOME-2.20 » 15/10/2007 09:08:58

rey

Faça isso, e depois reporte os bugs que vc encontrou aqui.

Atualizei o meu ontem para 2.20, porque foi liberado no extra e me avisado pelo Allun... e agora:

1) Firefox não funciona direito mais. Abrir propriedades e adicionar favoritos causa travamento do programa.

2) Thunderbird, se for criar novo mail, causa travamento do programa.

3) GDM está dando problema em gdm-binary e também diz que não encontrou /var/run/gdm.pid .... porém o mesmo está lá...


O 2.20 veio com os mesmos bugs do 2.19

#8 Kernel, patch e .config » Checking Filesystem [BUSY] » 16/07/2007 00:43:14

rey
Respostas: 1

Vamos ver se consigo explicar de maneira clara.

Quando estava com kernel padrão (mkinitcpio.conf default) sentia uma velocidade boa no sistema, e algumas coisas, eram necessárias rodar no daemons do rc.conf para funcionar.... como o autofs.

Com as diversas atualizações de kernel sofridas aqui, fiz pequenas alterações no mkinitcpio.conf, e o autofs não é mais necessário no daemons. Tb no boot qdo está passando pelo Checking Filesystems ele dá o retorno de BUSY !

Notei que o processador também está sendo mais utilizado que antes.

Testei algumas coisas como :

Editar o /etc/rc.d/functions e comentar a linha: # $* >/dev/null 2>&1 e ver o resultado.
Me retornou que era necessário rodar um esfsck -b 8193, porém, ele me retorna o seguinte erro:

e2fsck: no such file or directory while trying to open

Não tenho certeza se isso começou qdo atualizou o kernel 2.6.21 ou se quando rodei o comando tune2fs para mudar o periodo de checagem das partições.

Minha dúvida é ... o que pode ter acontecido nessas mudanças, e o que deixa o sistema mais rápido ? Chamar processos direto no kernel, ou pelo daemons ?
Gostaria tb de ver alguns mkinicpio.conf e rc.conf.... só a parte final deles... HOOKS e DAEMONS, para comparar !

O meu mkinitcpio.conf como era e como está:

# HOOKS="base udev autodetect pata scsi sata usb net keymap filesystems"
HOOKS="base udev autodetect pata usb net keymap filesystems"

Como retornar o tune2fs padrão, e como conseguir acertar essa possivel incossistência no filesystem ?

O sistema está subindo normalmente !

#9 Re: Usando o Arch Linux » gnome-system-tools » 30/05/2007 17:52:07

rey

Só de curiosidade, o Gnome que vc tem instalado é o 2.14 mesmo ?

#10 Re: Usando o Arch Linux » algumas funcoes » 29/05/2007 12:30:06

rey

hlegius


Me explica, quais são os tipos de problema que posso ter, com HD IDE, usando como sda, sdb, etc.

Minha instalação ficou assim... pois, não prestei atenção na opção ide-legacy

#11 Usando o Arch Linux » Bug no Totem ao rodar AVI com legenda em separado » 29/05/2007 12:09:49

rey
Respostas: 2

Estou tendo esse bug ao rodar filmes AVI com a legenda separada.

Dá um erro assim:

Internal error data flow !


Procurei no Google, e achei pouca coisa... mas a maioria relacionando isso como um bug do Totem. Nenhuma solução encontrada.

Alguém saberia onde tem uma versão sem o tal bug ?


Meu Arch é o 2007.5

Rodapé do site

Rodando com FluxBB