Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Re: Ambientes gráficos » Drive Placa de Video AMD » 08/06/2016 22:54:03

Ah, obrigado pela resposta. Eu estava muito corrido (ainda estou), e queria usar o driver proprietário, mas com essas loucuras de atraso da AMD pra liberar drive eu desisti e estou com o Ubuntu 14.04. Apesar de ser SUPER FÃ do Arch, quis dar uma mudada. Mas sempre passo por aqui big_smile

#2 Re: Ambientes gráficos » Drive Placa de Video AMD » 31/12/2015 16:08:28

Fiz mais coisas

1 - touchpad voltou a funcionar. (reinstalei o synaptics
2 - Instalei novamente o catalyst e reiniciei. Depois fica só no GDM, não passa dele
3 - Fui editar o etc/default/grub

GRUB_CMDLINE_LINUX="nomodeset"

Depois que fiz isso nem consigo chegar no GDM. Depois do grub, fica travado no erro (3 vezes essa linha):

[drm:gen8_irq_handler [i915]] *ERROR* The master control interrupt lied (SDE)!

#3 Re: Ambientes gráficos » Drive Placa de Video AMD » 31/12/2015 14:57:51

Valeu.

Eu consegui fazer a instalação do Catalyst, bastava colocar os repositórios não oficiais encima de todos.
Porém, depois que instalei não conseguia dar boot mais. Tive que usar um boot USB pra desistalar tudo (catalyst, xorg antigo) pra poder voltar a funcionar.
Voltou mas o touchpad não pega mais.

Alguém aí usa AMD de video? Eu realmente tô achando meio difícil de ajustar mesmo lendo a wiki.

Sobre a bateria, vou olhar os links, acho que não os vi ainda.

#4 Ambientes gráficos » Drive Placa de Video AMD » 31/12/2015 08:41:44

Janilson
Respostas: 9

Fala galera.

Comprei um notebook dell que vem com placa de video  AMD Radeon™ HD R7 M265 daí formatei a máquina (que veio com Ubuntu) mas não consigo instalar nenhum drive pra essa placa.

   A primeira opção foi o catalyst. Adicionei os repositórios não oficiais conforme indicado pela Wiki, mas não consigo instalar o catalyst porque ele não suporta o Xorg 1.18. Tentei instalar o xorg-server 1.17 (também pelo repositório não oficial) mas o xorg-server não pode ser removido devido a problemas também com dependências.
   Tentei instalar o xf86-video-ati, que é o recomendado pela wiki, drive aberto pra AMD, mas esse aí nem consigo instalar. Ele diz que tem que remover o xorg-server (conflito), e quando eu tento remover o xorg-server, o pacman avisa que o xorg-server é uma dependência do GDM

O que eu quero: instalar o Catalyst. Instalar o drive e poder usar a placa de video.
O que pode ser bom: instalar o video opensource pra AMD

No mais, boas festas.

OBS: Não sei se tem algo a ver, mas a bateria está acabando muito rápido com o Arch, com o Ubuntu ela durava 4 horas (pelo menos na estimativa informada) e no arch foi só uma hora e pouca, será que a falta de drive de video pode causar isso?

Obrigado desde já.

#5 Re: Arte e screenshots » Screenshots de Junho de 2015 » 14/08/2015 15:33:13

Tentei isso mas não funcionou. Estranho esse comportamente, só não pega com o Libreoffice, e antes pegava. Mas de boa.
Obrigado Sistemático big_smile

#6 Re: Arte e screenshots » Screenshots de Junho de 2015 » 22/07/2015 15:55:20

Valeu. Eu só tenho problema de fixar aplicativos no Docky mesmo (Libreoffice Writer por exemplo). Vou dar uma sacada melhor pra ver se consigo deixar o Plank parecido com o Docky nesse caso big_smile

Abraço

#7 Re: Arte e screenshots » Screenshots de Junho de 2015 » 02/07/2015 22:00:17

Meu desktop tá simples demais.
Teste de BBCode FluxBB

Sistematico, instalei esse Plank aí, ele tem animações como o Docky? O docky vive travando aqui e nem consigo mais colocar o Libreoffice Writer (atalho) nele. No plank eu consegui mas achei ele com poucas opções. Posso deixá-lo parecido ao Docky porém funcional?

#8 Re: Usando o Arch Linux » [RESOLVIDO] Virtualbox não aparece » 08/02/2015 18:24:56

Executei o comando

export QT_SELECT=4

Tentei e não funcionou. Reiniciei e agora funcionou.

Também instalei o qtchooser, não sei se isso foi necessário para resolver. No mais, deixo aqui isso caso alguém passe pela mesma dificuldade.
Valeu.

#9 Usando o Arch Linux » [RESOLVIDO] Virtualbox não aparece » 08/02/2015 18:15:17

Janilson
Respostas: 1

Galera, boa tarde.

Seguinte, estou tentando usar o virtualbox e não funciona mais. Na verdade o cliente não aparece.

Vejo no gerenciador de tarefas do Gnome que ele está ativo, mas não aparece janela nenhuma dele.
Pelo que pesquisei pode ser um problema no Qt, vocês tiveram algum problema com isso? Afinal, o qt foi atualizado para o qt5, e não sei se foi isso que influenciou no comportamento do VirtualBox.

No mais, agradeço desde já.

Arch linux x86_64, Gnome 3.14.2

#10 Re: Usando o Arch Linux » [RESOLVIDO] Itaú home banking » 17/01/2015 14:28:06

Bem, eu não tinha desinstalado não xD
Mas... seguinte, desinstalei o openjdk e o IcedTea e continuou sem funcionar, daí lembrei que uso o "user agent overrider", que é uma extensão do firefox pra poder assistir a filmes da Netflix no linux (o user agent tava IE 11), decidi colocar para "firefox" e o guardião funcionou.

Obrigado pelas dicas, foram todas de grande ajuda. Não sei se precisava do jre, mas... vou deixar assim agora que é mais fácil de funcionar né?
Valeu mesmo

#11 Re: Usando o Arch Linux » [RESOLVIDO] Itaú home banking » 17/01/2015 08:57:59

Phillipe, tua dica do updpkgsums funcionou muito bem. Consegui instalar o jre. Mas o Itaú não instala o guardião. Ele manda baixar um .exe sad segue a imagem.
Tu já tivesse esse problema?

http://i.imgur.com/hxyTYZQ.png

[[email protected] ~]$ java -version
java version "1.8.0_25"
Java(TM) SE Runtime Environment (build 1.8.0_25-b17)
Java HotSpot(TM) 64-Bit Server VM (build 25.25-b02, mixed mode)
[[email protected] ~]$ 

Obrigado sempre

#12 Re: Usando o Arch Linux » [RESOLVIDO] Itaú home banking » 16/01/2015 16:25:40

Tentei das duas maneiras (YAOURT e Tarball com makepkg -s). É só baixar o arquivo da oracle e executar esse comando antes do makepkg? Nunca tinha ouvido falar.
De qualquer maneira, agora não posso testar porque estou no trabalho (windows), quando chegar em casa testo, obrigado de novo big_smile

#13 Re: Usando o Arch Linux » [RESOLVIDO] Itaú home banking » 16/01/2015 16:07:00

É bronca mesmo essa falta de suporte bom. Tentei instalar o jre do AUR mas deu erro de verificação de md5sum, vou postar um comentário lá pra ver se alguém me ajuda. Depois volto aqui pra dizer o resultado.

Valeu mesmo pela dica, acho que o jeito é usar o JRE proprietário mesmo.

#14 Usando o Arch Linux » [RESOLVIDO] Itaú home banking » 14/01/2015 21:14:57

Janilson
Respostas: 9

Saudações galera, a quanto tempo big_smile
Tudo de boa com vocês?

Queria saber se algum de vocês está enfrentando ou enfrentou problemas nos últimos 3 meses para realizar transações bancárias pelo PC (banco itaú).
Sempre que tento, o "guardião" do itaú tenta rodar o java lá e não detecta meu java. sad
Não estou conseguindo fazer um pagamento de jeito nenhum, e tenho o java instalado, e o IcedTea. Segue abaixo a verificação que fiz, alguém tem alguma luz? Será que foi a nova forma como o java é usado no arch linux? Estou perdido nisso sad

[[email protected] ~]$ java -version
java version "1.7.0_71"
OpenJDK Runtime Environment (IcedTea 2.5.3) (Arch Linux build 7.u71_2.5.3-3-x86_64)
OpenJDK 64-Bit Server VM (build 24.65-b04, mixed mode)
[[email protected] ~]$ 

#15 Re: Dúvidas gerais » [RESOLVIDO] Emular NeoGeo no Arch » 26/08/2014 11:44:24

Tentei o GnGeo também, mas não entendi como configurar.
Consegui rodar o emulador NeoRage com o Wine mas... meu JoyStick está se comportando como mouse sad
Mas isso é outro problema sad

#16 Dúvidas gerais » [RESOLVIDO] Emular NeoGeo no Arch » 08/08/2014 00:05:49

Janilson
Respostas: 3

E aew povo, tudo de boa?

O título já diz tudo, estou tentando emular KOF no Arch, tentei usar o winkawaks e o sldmame e não tive nenhum sucesso. Alguém tem alguma dica de como conseguir que algum emulador desses funcione?

Winkawaks: colei a rom baixada na pasta ~/.winkawaks/roms conforme me informou o terminal depois que instalei e tentei dar "reload" e nenhum game aparecia como disponível sad
Já o sldmame não consegui fazer nada nem entender como funciona. Tento executar o camando sdlmame kof94 -nowindow -noswitchres e dá erro:

055-p1.p1 NOT FOUND (tried in kof94 neogeo kof94)
055-s1.s1 NOT FOUND (tried in kof94 neogeo kof94)
sfix.sfix NOT FOUND (tried in kof94 neogeo kof94)
000-lo.lo NOT FOUND (tried in kof94 neogeo kof94)
sp-s2.sp1 NOT FOUND (tried in kof94 neogeo kof94)
sm1.sm1 NOT FOUND (tried in kof94 neogeo kof94)
055-m1.m1 NOT FOUND (tried in kof94 neogeo kof94)
055-v1.v1 NOT FOUND (tried in kof94 neogeo kof94)
055-v2.v2 NOT FOUND (tried in kof94 neogeo kof94)
055-v3.v3 NOT FOUND (tried in kof94 neogeo kof94)
055-c1.c1 NOT FOUND (tried in kof94 neogeo kof94)
055-c2.c2 NOT FOUND (tried in kof94 neogeo kof94)
055-c3.c3 NOT FOUND (tried in kof94 neogeo kof94)
055-c4.c4 NOT FOUND (tried in kof94 neogeo kof94)
055-c5.c5 NOT FOUND (tried in kof94 neogeo kof94)
055-c6.c6 NOT FOUND (tried in kof94 neogeo kof94)
055-c7.c7 NOT FOUND (tried in kof94 neogeo kof94)
055-c8.c8 NOT FOUND (tried in kof94 neogeo kof94)
FATALERROR: Required files are missing, the game cannot be run.

Qualquer dica eu agradeço.

#17 Re: Arte e screenshots » Screenshots de Agosto de 2014 » 04/08/2014 22:30:05

Windows+Valesca fã detected xD.
Taí uma DE que não consigo deixar bonita, é essa KDE. Vejo altos screens dela bonitos mas tentei usar e me perdi. É opção demais xD

Thiago, esse gerenciador de janelas é OpenBox também ou é outra coisa?

#18 Re: Arte e screenshots » Screenshots de Agosto de 2014 » 03/08/2014 23:34:55

Bonito demais teu OpenBox *-*
Um dia consigo aprender a usar esse negócio. Por enquanto só uso gnome mesmo, me acostumei.

#19 Re: Off-Topic » Libre ou OpenOffice? » 27/07/2014 23:46:02

Eu uso o LibreOffice, nunca tive problemas com ele. big_smile
Uso o Libre porque foram feitos muitos ajustes e mudanças de código, pelo que li muita gente que era do projeto OpenOffice foi pra esse. Então escolhi o Libre por isso.
Não faço coisas estrambólicas com ele, então nem vi tanta diferença

#20 Re: Arte e screenshots » Screenshots de Julho de 2014 » 27/07/2014 23:44:17

Rapaz, tu acredita que eu nem sabia. A primeira vez que uso Flickr, porque não sabia onde hospedar e cliquei em "upload" qndo vi teu print xD
Olha ai, sem querer te fiz descobrir algo xD

#21 Re: Arte e screenshots » Screenshots de Julho de 2014 » 26/07/2014 00:47:02

Não sou muito bom ainda com customização, nem conky nem nada... desktop gnome simples

https://flic.kr/p/oqZFy1

Simples mas funcional ^^

#22 Re: Usando o Arch Linux » [RESOLVIDO] Demora no Boot » 17/07/2014 21:23:49

Blz, obrigado. O problema então é o GDM+NM.

#23 Re: Usando o Arch Linux » [RESOLVIDO] Demora no Boot » 13/07/2014 15:47:50

Como assim usar o OpenBox? Abandonar o Gnome? Ele é quem está causando tanta demora no boot? Depois que logo o sistema é super rápido, o ruim é no boot mesmo.

#24 Re: Usando o Arch Linux » Libreoffice não acentua » 06/07/2014 22:34:38

Que sinistro, configurasse o teclado para o padrão brasileiro? Quanto tu tenta acentuar o que acontece? Aparece a letra sem acento?

#25 Re: Redes e internet » samba: usuário não consegue acessar nenhum computador » 30/06/2014 15:09:48

Rapaz, até onde sei, o usuário que você cria no samba é diferente do que você cria no Arch, apesar de terem os mesmos nomes.
Sobre a mudança de senha, eu não entendi direito, sei que quando configurei meu arch, não mudei senha, apenas adicionei o usuário.

Rodapé do site

Rodando com FluxBB