Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Re: Hardware e notebooks » [Resolvido] Mais que um monitor em placas de vídeo offboard e onboard? » 15/03/2020 16:39:55

Aproveitando a pergunta Osiel Gomes e ressuscitando o post, indago:

- Quando utilizo o comando lspci | grep VGA, retorna as duas placas, tanto a onboard e offboard.
01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS780L [Radeon 3000]
02:00.0 VGA compatible controller: NVIDIA Corporation GM107 [GeForce GTX 750 Ti] (rev a2)

-Mas quando executo o xrandr, ele não retorna, nem o monitor e tão pouco a VGA offboard:
Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
VGA-0 connected 1366x768+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
   1366x768      60.00*+
   1360x768      60.02 
   1024x768      60.00 
   800x600       60.32 
   640x480       59.94 
DVI-0 disconnected (normal left inverted right x axis y axis).

Alguém saberia responder de o por que disso ou teria algum post que relatasse esse problema, ou caminho de sua solução?

#2 Re: Instalação e configuração do sistema básico » Sobre o dhclient » 08/06/2019 14:24:01

Sim. Normalmente eu instalo também o networkmanager e habilito no systemd.
$ sudo pacman -S networkmanager
$ sudo systemctl enable NetworkManager

#3 Re: Ambientes gráficos » [RESOLVIDO]Openbox X compiz » 27/04/2014 10:46:22

Danilo Vilas Boas escreveu:

O Openbox é um gerenciador de janelas. O Compiz também é um gerenciador de janelas. Os dois não funcionam ao mesmo tempo porque tem as mesmas funções. Você pode ter um ambiente gráfico e utilizar o Compiz nele (como o LXDE que o pihillipe explica como ou o XFCE que o alexandre colocou aí) ou usar o Compiz stand-alone.

Obrigado, tirou a minha dúvida.

#4 Re: Ambientes gráficos » Configurar rede 3G no gnome shell. » 04/04/2014 09:40:11

edu_emb escreveu:

Boa noite, Pylm.

Você instalou o pacote usb_modeswitch?
Caso não, instale e reinicie.

$ sudo pacman -S usb_modeswitch

Show de bola, resolvi o problema por aqui.
Obrigado por compartilhar.

Rodapé do site

Rodando com FluxBB