Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Re: Dúvidas gerais » Arch não inicia depois do GRUB » 19/10/2017 15:50:31

swatquest escreveu:

Adiciono essa linha nesse arquivo?
nano /etc/default/grub e depois atualizo o grub, certo?

certo

Nada ainda, não funcionou!

É muito estranho! As vezes ele inicia normal, as vezes não! Será que tem alguma coisa em relação ao grub? É possível que ele esteja buscando os arquivos em local diferente? Tem alguma informação que eu poderia te dar para tentar nos ajudar? Já tem uns 3 dias que e estou enrolado com isso e não consigo ir para frente!

Abraços e valeu pela ajuda até agora!

#2 Re: Dúvidas gerais » Arch não inicia depois do GRUB » 19/10/2017 12:25:12

swatquest escreveu:

veja se você tem algum configuração
/etc/modules-load.d

se tiver faz um backup e delete todas e tente novamente

sobre o erro OSC failed
tente adicionar na linha do kernel no grub

processor.nocst=1

http://www.linuxtopia.org/online_books/ … /re91.html


e veja se funciona


Opaa, valeu demais! Vou tentar aqui e respondendo!

Nao tenho nenhuma configura'cao no /etc/modules-load.d. Como o Linux zen nao adiantou, voltei ao que estava usando antes.

Adiciono essa linha nesse arquivo? 
nano /etc/default/grub e depois atualizo o grub, certo?

#3 Re: Dúvidas gerais » Arch não inicia depois do GRUB » 18/10/2017 19:53:19

swatquest escreveu:

pouco informaçào talvez vendo o dmesg

sudo dmesg | grep error
sudo dmesg | grep failed

você pode tentar usar outro kernel
um muito bom é o linux-zen

pacman -S linux-zen

Valeu pela ajuda!

Olha ae:
sudo dmesg | grep failed
[    0.676741] acpi PNP0A08:00: _OSC failed (AE_ERROR); disabling ASPM

Tentei o linux zen, mas também não adiantou! Aparece essa mensagem:
failed to start load kernel modules

#4 Dúvidas gerais » Arch não inicia depois do GRUB » 17/10/2017 11:21:39

ssantorellijr
Respostas: 7

Bom dia pessoal!

Até uns dias atrás o arch estava funcionando beleza, mas depois do GRUB ele não vai mais para frente, fica travado naquela tela preta com essa mensagem:

starting version 235
/dev/sda2: clean, 305121/1310720 files, 4825981/5242800 blocks
_


Outra coisa estranha, consegui entrar no pc duas vezes pelas opções avançadas e escolhendo a opção Arch Linux, with Linux, Linux. Porém, não deu mais certo na terceira e só consegui entrar escolhendo a  Arch Linux, with Linux, Linux (fallback initramfs). Todas essas opções abriram normalmente e apareceram a tela de login.

Alguém pode me ajudar de alguma forma? Não tenho nem ideia do que pode ter acontecido!

Obrigado e bom dia a todos!
Abraços!

#5 Kernel, patch e .config » A stop job is running for session c2 of user XXX (0s / 1min 30s) » 28/04/2016 20:01:59

ssantorellijr
Respostas: 2

Olá pessoal! Estou iniciando a minha vida no Arch e me deparei com esse pequeno problema (A stop job is running for session c2 of user XXX (0s / 1min 30s)) na hora desligar o sistema! Parece que esse erro está sendo comum para alguns usuários! Junto com a mensagem de erro tambem aparece essas outras mensagens:

[12910.595089] [drm:intel_check_pch_fifo_underruns [i915]] *ERROR* pch fifo underrun on pch transcoder B
[12910.607329] [drm:intel_check_pch_fifo_underruns [i915]] *ERROR* pch fifo underrun on pch transcoder B
[12910.548898] [drm:intel_check_pch_fifo_underruns [i915]] *ERROR* pch fifo underrun on pch transcoder B
[12910.560690] [drm:intel_check_pch_fifo_underruns [i915]] *ERROR* pch fifo underrun on pch transcoder B

[ ****] A stop job is running for session c2 of user XXX (30..s / 1min 30s).

O pc só desliga depois de 1min e 30s.

Alguem pode me explicar o que está acontecendo e me ajudar a arrumar?? Se sim, só pedir mais informações que eu eu mando, não mandei mais info pq eu não tenho ideia do que está acontecendo  e qual informação seria util!

Abração!!
Sergio

Rodapé do site

Rodando com FluxBB