Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#2 Re: Ambientes gráficos » Youtube da lag em 720p ou 1080p » 07/06/2016 01:03:35

Sem chance... quando esse plugin está instalado os videos do youtube não abrem.... tem que desativar ele pra abrir.... To vendo que o jeito é mudar de placa de video...
Pelo que li a AMD não da suporte ao novo xorg.... Tive que fazer um downgrade no meu pra poder instalar o driver ati catalyst... Mas valeu pela ajuda!!

#3 Re: Ambientes gráficos » Youtube da lag em 720p ou 1080p » 05/06/2016 09:24:44

Fiz os comando e nada... Uma coisa estranha que eu notei agora é que quando eu inicio o video do youtube com o monitor de sistema aberto os dois processadores vão pra 100% de uso.... Da a impressão que eles estão fazendo tudo e não tem placa de video. Tem algum comando que mostre se a placa de video realmente está funcionando?

#4 Re: Ambientes gráficos » Youtube da lag em 720p ou 1080p » 04/06/2016 19:24:02

Nada ainda... Esse gecko-mediaplayer na verdade é o gnome player.

#5 Re: Ambientes gráficos » Youtube da lag em 720p ou 1080p » 04/06/2016 12:56:14

Oi amigo...
Não deu certo ainda. Na parte dos efeitos da área de trabalho eu desliguei todos os efeitos e nada (nem sabia que o kde já vinha com os efeitos), mas antes de instalar o kde eu tinha o xfce e dava o mesmo problema. Quanto aos codecs eu tinha alguns deles e instalei os que eu não tinha... Só na parte do yaourt que ele não encontrou nada. Mas mesmo assim o lag continua. É estranho pq eu tenho alguns filmes em 720p no pc e roda liso.

#6 Ambientes gráficos » Youtube da lag em 720p ou 1080p » 03/06/2016 23:28:01

Adriano_Gon
Respostas: 11

Boa noite... Instalei o Arch e o driver Catalyst para a placa ati radeon hd6450, tudo funcionando perfeitamente mas os videos do youtube quando eu subo a qualidade para 720 ou 1080p fica com lag e fica impossivel assistir. Sei que o flash foi descontinuado, mas existe alguma alternativa. (Os videos tem um melhor desempenho no Chrome mesmo estando ruim, ja no firefox praticamente trava o pc)

#7 Re: Ambientes gráficos » [RESOLVIDO] Iniciar sddm automaticamente » 03/06/2016 23:11:53

Funcionou!!! Valeu mesmo, procurei em todo lugar isso e nada.... Abçs

#8 Re: Ambientes gráficos » [RESOLVIDO] Iniciar sddm automaticamente » 03/06/2016 22:49:09

Nada... quando eu digito systemctl enable sddm diz que o arquivo já existe.

#9 Re: Ambientes gráficos » [RESOLVIDO] Iniciar sddm automaticamente » 03/06/2016 22:09:49

Quando eu digito systemctl disable gdm diz que arquivo ou diretorio não existe. Deve ser pq eu desinstalei o gdm... Será que eu não tenho que alterar o arquivo de inicialização ou coisa do tipo?

#10 Re: Ambientes gráficos » [RESOLVIDO] Iniciar sddm automaticamente » 03/06/2016 20:36:02

Eu fiz esse comando, mas como eu tinha antes instalado o gdm acho que foi criado um arquivo que deve estar o gdm como início automático

#11 Re: Ambientes gráficos » Drive Placa de Video AMD » 03/06/2016 20:33:37

Eu consegui resolver o problema instalando o Kde porque o gnome e o gdm não funcionam com o driver Catalyst.

#12 Ambientes gráficos » [RESOLVIDO] Iniciar sddm automaticamente » 03/06/2016 20:26:45

Adriano_Gon
Respostas: 9

Tive problemas com o Gnome e o gdm por conta do driver Catalyst... Removi eles e  instalei o Kde plasma e o sddm... Não consigo fazer o sddm iniciar sozinho, toda vez tenho que digitar "systemctl start sddm" . Como posso resolver isso?

Rodapé do site

Rodando com FluxBB