Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 Pacman, ABS, AUR & problemas de atualização » Pacman não reconhece dependências. » 21/01/2017 19:24:25

Wadness
Respostas: 2

Olá galera do fórum venho pedir a ajuda de vocês que estou com um problema ao instalar uma ferramenta de pentest, que da um erro dizendo que dependências não estão instaladas mesmo após eu instalar.

erro:

James escreveu:

[[email protected] morphine]# pacman -S metasploit
resolvendo dependências...
atenção: não é possível resolver "ruby<2.4", uma dependência de "metasploit"
:: O seguinte pacote não pode ser atualizado devido a dependências não resolvidas:
      metasploit

:: Deseja ignorar o pacote acima para esta atualização? [s/N] n
erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
:: metasploit: requer ruby<2.4
[[email protected] morphine]#

print:
Teste de BBCode FluxBB

Rodapé do site

Rodando com FluxBB