Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#2 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 09/07/2018 11:24:49

resolvi o problema do vfs_monitor com o seguinte comando
sudo pacman -Syu linux-headers

#3 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 02/06/2018 23:37:55

É, fiz de tudo que podia mas não consegui resolver essa questão do vfs_monitor
Além disso o sistema atualizou e não consigo mais usar o yaourt.
Tem dado uns probleminhas, tem mais alguma ideia do que fazer com o vfs_monitor?!

#4 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 24/05/2018 14:01:47

não, é um desktop, vou fazer a instalação e digo como ficou...
Muito obrigado! Tem ajudado muito!

#5 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 23/05/2018 12:09:42

Mesmo a segunda sendo somente os graficos onboard?
A segunda que digo é a intel...

#6 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 22/05/2018 09:26:46

Bom dia, infelizmente não veio a funcionar. Fiz como você falou, mas nada de parar de aparecer a falha no kernel. Outra coisa que estou em duvida é, como verifico se o pc está usando mesmo a placa de video, pelo seguinte quando uso o comando $ lspci | grep -e VGA -e 3D
aparece o integrado da intel e depois o nvidia
Além disso queria testar o 3d.
Esse modulo vsf_monitor, não acho nada relacionado na internet... :-(
As fontes continuam meio estranhas mas acho que deve ser o monitor, não tem sentido, já fiz diversas vezes e nada de resultado diferente...
O comando $/etc/default/grub // edição do grub deu certo, tenho 192x1080 no terminal sem WM...
Muito obrigado pela atenção

#7 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 19/05/2018 18:12:05

A instalção não deu certo com o driver 340xx
Instalei o nvidia e deu rock, mas continua com a mensagem do kernel

● systemd-modules-load.service - Load Kernel Modules
   Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static; vendor preset: disabled)
   Active: failed (Result: exit-code) since Sat 2018-05-19 13:49:29 -03; 3h 21min ago
     Docs: man:systemd-modules-load.service(8)
           man:modules-load.d(5)
Main PID: 357 (code=exited, status=1/FAILURE)

mai 19 13:49:28 SRV systemd[1]: Starting Load Kernel Modules...
mai 19 13:49:28 SRV systemd-modules-load[357]: Failed to find module 'vfs_monitor'
mai 19 13:49:29 SRV systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1/FAILURE
mai 19 13:49:29 SRV systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.
mai 19 13:49:29 SRV systemd[1]: Failed to start Load Kernel Modules.

#8 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 19/05/2018 00:35:49

Obrigado, estou trabalhando na instalação agora, daqui a pouco postos os resultados

#9 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 18/05/2018 00:38:03

Certo...
Outra duvida, no console minha resolução fica de 640x480 com essas configuraçoes eu vou poder ter uma imagem normal em 1920x1080 que é a do meu monitor?:
Obrigado pelo ajuda

Mais tarde posto os resultados da configuração com esses parâmetros.

#10 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 17/05/2018 23:17:16

Estou usando deepin, assim que chegar em casa vou zerar e começar de novo.
Fica assim:
greeter-session=lightdm-deepin-greeter

Só que nao instalei o greeter-session, precisaria que você me auxiliasse com o processo de instalação do xorg e drive, pois até no console sem instalar o windows manager ele fica com as fontes enormes, uso um monitor de 23" com HDMI.
Assim, se nao for incomodo postar um passo a passo de instalação me ajudaria, obrigado.

#11 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 17/05/2018 15:30:47

WeullerBr07 escreveu:

Certo, reinstalei tudo do zero pra tentar localizar esses erros pois nao consigo ajustar as coisas, já não é a primeira vez, o processo que uso para instalar o gerenciador de janelas é o seguinte.
instalação do sistema já com a placa de video conectada.
...
instalação crua so configuro o yaourt e o multlib.

sudo pacman -S dbus alsa-lob alsa-utils alsa-oss samba cups hplip
sudo pacman -S xorg-server xterm xinit // estou tentando usar o lightdm li que nao preciso do xinit mas configuro pra testar o xorg
quando ele questiona qual driver quero instalar escolho o obvio nvidia-340xx (Pressiona o opção 2)
o restante instalo tudo padrão ate concluir a instalação do xorg.
depois que instala eu uso
sudo pacman -S nvidia nvidia-utils nvidia-settings //assim ele instala o driver Nvidia 396.24.2

instalei isso faço starx

o server não inicia, já me retorna um erro

Creio qu eestou pecando nessa parte, você sabe me dizer se o processo de instalação é esse mesmo, fiz a configuração no virtual box quando uso o starx ele abre normalmente, mas na minha maquina como sistema principal não


Se precisar de mais informações pode me dizer que eu coloco.
como por exemplo log do xorg

#12 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 17/05/2018 15:29:56

Certo, reinstalei tudo do zero pra tentar localizar esses erros pois nao consigo ajustar as coisas, já não é a primeira vez, o processo que uso para instalar o gerenciador de janelas é o seguinte.
instalação do sistema já com a placa de video conectada.
...
instalação crua so configuro o yaourt e o multlib.

sudo pacman -S dbus alsa-lob alsa-utils alsa-oss samba cups hplip
sudo pacman -S xorg-server xterm xinit // estou tentando usar o lightdm li que nao preciso do xinit mas configuro pra testar o xorg
quando ele questiona qual driver quero instalar escolho o obvio nvidia-340xx (Pressiona o opção 2)
o restante instalo tudo padrão ate concluir a instalação do xorg.
depois que instala eu uso
sudo pacman -S nvidia nvidia-utils nvidia-settings //assim ele instala o driver Nvidia 396.24.2

instalei isso faço starx

o server não inicia, já me retorna um erro

Creio qu eestou pecando nessa parte, você sabe me dizer se o processo de instalação é esse mesmo, fiz a configuração no virtual box quando uso o starx ele abre normalmente, mas na minha maquina como sistema principal não

#13 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 16/05/2018 09:45:10



swatquest - Já instalei as fontes, quando ligo o pc ele aparece a mensagem Failed to start kernel modules, algo assim.
Consultei o log de inicialização e a falha é no "vfs_monitor" não achei nada relacionado para corrigir.
Veja:
● systemd-modules-load.service - Load Kernel Modules
   Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static; vendor preset: disabled)
   Active: failed (Result: exit-code) since Tue 2018-05-15 23:48:47 -03; 10min ago
     Docs: man:systemd-modules-load.service(8)
           man:modules-load.d(5)
  Process: 351 ExecStart=/usr/lib/systemd/systemd-modules-load (code=exited, status=1/FAILURE)
Main PID: 351 (code=exited, status=1/FAILURE)

mai 15 23:48:47 SRV-PC systemd[1]: Starting Load Kernel Modules...
mai 15 23:48:47 SRV-PC systemd-modules-load[351]: Failed to find module 'vfs_monitor'
mai 15 23:48:47 SRV-PC systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1/FAILURE
mai 15 23:48:47 SRV-PC systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.
mai 15 23:48:47 SRV-PC systemd[1]: Failed to start Load Kernel Modules.


A questão das fontes, na verdade elas estão no tamanho correto, so que estão mal renderizadas, não sei ao certo, ficam tortas, o que prejudica a visão, tentei aumentar o zoom do sistema, mas independente do tamanho que coloco nada muda, conecto na maquina pelo teamviwer e aparece estar ok, ja ate parti pra hardware, trocando o cabo hdmi por um dvi.

Acabei de começar no arch e no linux, então não tenho muito conhecimento, descrição da minha maquina.
Intel core i5 4440
8 GB de raam
Placa de video Nvidia GTX 750ti 4gb

esta com o driver da fabricante, não sei se com o livre funcionaria melhor.
O que você acha?

#14 Re: Ambientes gráficos » [Resolvido] Fonte ambiente gráfico » 14/05/2018 15:21:56

Estou com o mesmo problema no Mozilla, alguem consegue ajudar?

Rodapé do site

Rodando com FluxBB