Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 25/07/2020 15:27:29

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Congelamento e touchpad parando de funcionar

Olá, rapaziada

Recentemente, tenho percebido dois probleminhas no meu Arch Linux: esporadicamente ele congela a tela, o que me obriga à resetá-lo. O outro problema é a paralisação da movimentação do touchpad. Eu continuo conseguindo clicar, mas ele não move o cursor. O que pode ser isso? Existe alguma forma de rastrear esse erro?

Utilizo um SSD Samsung EVO 860, com 16 GB de RAM.

Abraço

Offline

#2 27/07/2020 20:57:21

Ken_Matrix
Membro
Registrado: 02/04/2012
Mensagens: 44

Re: Congelamento e touchpad parando de funcionar

Colega você precisa fornecer mais dados sobre o problema para que possamos encontrar uma forma de lhe ajudar.....

Também sugiro que você abra apenas um tópico descrevendo o problema, criar muitos tópicos vai dificultar obter ajuda. Lembre das regras do fórum

Última edição por Ken_Matrix (27/07/2020 21:04:04)

Offline

#3 27/07/2020 21:02:49

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Re: Congelamento e touchpad parando de funcionar

Ken_Matrix escreveu:

Colega você precisa fornecer mais dados sobre o problema para que possamos encontrar uma forma de lhe ajudar

Do que você precisa?

Offline

#4 27/07/2020 21:04:41

Ken_Matrix
Membro
Registrado: 02/04/2012
Mensagens: 44

Re: Congelamento e touchpad parando de funcionar

david0511 escreveu:
Ken_Matrix escreveu:

Colega você precisa fornecer mais dados sobre o problema para que possamos encontrar uma forma de lhe ajudar

Do que você precisa?

Você faz o que para esse problema acontecer?

Última edição por Ken_Matrix (27/07/2020 21:04:59)

Offline

#5 27/07/2020 21:13:42

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Re: Congelamento e touchpad parando de funcionar

Ken_Matrix escreveu:
david0511 escreveu:
Ken_Matrix escreveu:

Colega você precisa fornecer mais dados sobre o problema para que possamos encontrar uma forma de lhe ajudar

Do que você precisa?

Você faz o que para esse problema acontecer?

Eu simplesmente estou mexendo quando o touchpad para de responder. Eu utilizo um mouse Corsair Harpoon no bluetooth, mas, às vezes, eu uso o touchpad. Numa dessas o touchpad para de funcionar. Quanto ao congelamento, é a mesma coisa. Em geral, estou navegando ou escutando música quando isso acontece.

Offline

#6 27/07/2020 21:25:07

Ken_Matrix
Membro
Registrado: 02/04/2012
Mensagens: 44

Re: Congelamento e touchpad parando de funcionar

david0511 escreveu:
Ken_Matrix escreveu:
david0511 escreveu:

Do que você precisa?

Você faz o que para esse problema acontecer?

Eu simplesmente estou mexendo quando o touchpad para de responder. Eu utilizo um mouse Corsair Harpoon no bluetooth, mas, às vezes, eu uso o touchpad. Numa dessas o touchpad para de funcionar. Quanto ao congelamento, é a mesma coisa. Em geral, estou navegando ou escutando música quando isso acontece.

Você fez a instalação conforme orienta o wiki do ArchLinux?

Offline

#7 27/07/2020 21:26:56

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Re: Congelamento e touchpad parando de funcionar

Ken_Matrix escreveu:
david0511 escreveu:
Ken_Matrix escreveu:

Você faz o que para esse problema acontecer?

Eu simplesmente estou mexendo quando o touchpad para de responder. Eu utilizo um mouse Corsair Harpoon no bluetooth, mas, às vezes, eu uso o touchpad. Numa dessas o touchpad para de funcionar. Quanto ao congelamento, é a mesma coisa. Em geral, estou navegando ou escutando música quando isso acontece.

Você fez a instalação conforme orienta o wiki do ArchLinux?

Sim. O sistema roda liso. Só esse probleminha. Será que tem algo a ver com o driver da placa de vídeo?

Offline

#8 27/07/2020 22:21:26

Ken_Matrix
Membro
Registrado: 02/04/2012
Mensagens: 44

Re: Congelamento e touchpad parando de funcionar

Isso é estranho, colega.

Rode o seguinte comando: lsusb

e leia o post https://forum.archlinux-br.org/viewtopic.php?id=4552

Última edição por Ken_Matrix (27/07/2020 22:30:35)

Offline

#9 27/07/2020 22:30:39

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Re: Congelamento e touchpad parando de funcionar

Ken_Matrix escreveu:

Isso é estranho, colega.

Rode o seguinte comando: lsusb

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 0cf3:e007 Qualcomm Atheros Communications
Bus 001 Device 003: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 002: ID 0c45:6a05 Microdia Integrated_Webcam_HD
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Offline

#10 27/07/2020 22:44:24

Ken_Matrix
Membro
Registrado: 02/04/2012
Mensagens: 44

Offline

#11 27/07/2020 22:47:59

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Re: Congelamento e touchpad parando de funcionar

Offline

#12 02/08/2020 22:36:07

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Re: Congelamento e touchpad parando de funcionar

Voltou a congelar, companheiro.
Segue meu screentetch...
   -`                 
                  .o+`                 [email protected]
                 `ooo/                 OS: Arch Linux
                `+oooo:                Kernel: x86_64 Linux 5.7.11-arch1-1
               `+oooooo:               Uptime: 7m
               -+oooooo+:              Packages: 1150
             `/:-:++oooo+:             Shell: bash
            `/++++/+++++++:            Resolution: 3840x1080
           `/++++++++++++++:           DE: Xfce4
          `/+++ooooooooooooo/`         WM: Xfwm4
         ./ooosssso++osssssso+`        WM Theme: CBlack
        .oossssso-````/ossssss+`       GTK Theme: CBlack [GTK2]
       -osssssso.      :ssssssso.      Icon Theme: elementary-xfce-dark
      :osssssss/        osssso+++.     Font: Noto Sans 12
     /ossssssss/        +ssssooo/-     Disk: 29G / 186G (17%)
   `/ossssso+/:-        -:/+osssso+-   CPU: Intel Core i5-7200U @ 4x 3.1GHz
  `+sso+:-`                 `.-/+oso:  GPU: Intel Corporation HD Graphics 620 (rev 02)
`++:.                           `-/+/ RAM: 2723MiB / 15910MiB

Desconfio que seja algo relacionado com a minhas placas de vídeo. A minha internet também para de funcionar, mesmo com o wifi conectado... logo depois os botões param de funcionar. Consigo mexer o mouse, mas não consigo clicar em nada (não abre nada).

Offline

#13 03/08/2020 15:27:09

david0511
Membro
Registrado: 18/06/2016
Mensagens: 104

Re: Congelamento e touchpad parando de funcionar

Pesquisei bastante e cheguei a uma conclusão. Ainda não sei se efetivamente esse seria o problema, mas, desde então, não tem ocorrido mais...
abri o log do Xorg e ví que havia um problema com a minha placa de vídeo (intel). Li em vários fóruns que esse driver (xf86-video-intel) é bem problemático. Como já possuo o "mesa", resolvi desinstalá-lo. Agora, aparece a mensagem... "(EE) Failed to load module "intel" (module does not exist, 0)" e o monitor externo não funciona caso eu tente plugar o cabo HDMI após a inicialização do sistema, apenas se ele iniciar conectado. Como faço para corrigir esses erros?

Grato

david0511 escreveu:

Voltou a congelar, companheiro.
Segue meu screentetch...
   -`                 
                  .o+`                 [email protected]
                 `ooo/                 OS: Arch Linux
                `+oooo:                Kernel: x86_64 Linux 5.7.11-arch1-1
               `+oooooo:               Uptime: 7m
               -+oooooo+:              Packages: 1150
             `/:-:++oooo+:             Shell: bash
            `/++++/+++++++:            Resolution: 3840x1080
           `/++++++++++++++:           DE: Xfce4
          `/+++ooooooooooooo/`         WM: Xfwm4
         ./ooosssso++osssssso+`        WM Theme: CBlack
        .oossssso-````/ossssss+`       GTK Theme: CBlack [GTK2]
       -osssssso.      :ssssssso.      Icon Theme: elementary-xfce-dark
      :osssssss/        osssso+++.     Font: Noto Sans 12
     /ossssssss/        +ssssooo/-     Disk: 29G / 186G (17%)
   `/ossssso+/:-        -:/+osssso+-   CPU: Intel Core i5-7200U @ 4x 3.1GHz
  `+sso+:-`                 `.-/+oso:  GPU: Intel Corporation HD Graphics 620 (rev 02)
`++:.                           `-/+/ RAM: 2723MiB / 15910MiB

Desconfio que seja algo relacionado com a minhas placas de vídeo. A minha internet também para de funcionar, mesmo com o wifi conectado... logo depois os botões param de funcionar. Consigo mexer o mouse, mas não consigo clicar em nada (não abre nada).

Offline

Rodapé do site