Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 31/07/2006 12:09:23

cezar
Membro
Registrado: 15/07/2006
Mensagens: 274

som para e dispositivo usb e reconhecido como placa/som

Olá a todos. Inicialmente ressalto que isso não é um problema que tenha ocorrido somente no ARCH LINUX que utilizo como minha distro principal. Tenho instaladas, neste mesmo computador, duas outras DISTROS e eh a mesma coisa. O som, sei la por que motivo, de repente para de funcionar e aparece o erro abaixo se tento usar o alsamixer para acertar :

Card: USB Device 0x46d:0x8b2                                                 ?
? Chip: USB Mixer                                                              ?
? View: [Playback] Capture  All       
                                        ?
Para melhor  compreensão, segue os dispositivos USB que tenho instalados, e dos quais preciso:

[[email protected] cezar]# lsusb
Bus 008 Device 002: ID 046d:08b2 Logitech, Inc. QuickCam Pro 4000
Bus 008 Device 001: ID 0000:0000
Bus 002 Device 003: ID 03f0:1204 Hewlett-Packard DeskJet 930c
Bus 002 Device 001: ID 0000:0000
Bus 009 Device 002: ID 045e:00b0 Microsoft Corp.
Bus 009 Device 001: ID 0000:0000
Bus 007 Device 001: ID 0000:0000
Bus 006 Device 008: ID 045e:0084 Microsoft Corp.
Bus 006 Device 007: ID 0930:6534 Toshiba Corp.
Bus 006 Device 006: ID 0930:6533 Toshiba Corp. 512M USB Stick
Bus 006 Device 005: ID 0930:6532 Toshiba Corp.
Bus 006 Device 004: ID 0951:1600 Kingston Technology Data Traveler II Pen Drive
Bus 006 Device 002: ID 04cc:1521 Philips Semiconductors USB 2.0 Hub
Bus 006 Device 001: ID 0000:0000
Bus 005 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
[[email protected] cezar]#                               

Coloquei para audio device o ESD. Mas quando reinicio o som dá o erro abaixo:

Sound server informational message:
Error while initializing the sound driver:
Couldn't connect to server
The sound server will continue, using the null output device.

Ja apliquei #chmod 777 /dev/dsp
#chmod 777 /dev/mixer

Reiniciando o sistema, na maioria das vezes o problema desaparece, mas, sem mais nem menos volta. Já procurei à exaustão na internet e nada. Os pendrives, o mouse eu tenho conectados a um HUB. O teclado esta em uma interface USB indepentente, assim como a webcam, a impressora e o scanner. Obrigado a quem puder ajudar. Cezar

Offline

#2 01/08/2006 01:46:55

TonySP
Membro
De: Florianópolis - SC
Registrado: 16/07/2006
Mensagens: 35

Re: som para e dispositivo usb e reconhecido como placa/som

Se não acontece só no Arch, provavelmente o problema está no ALSA no mesmo. Tente atualizar para a versão development, q está em http://www.alsa-project.org .De qq forma, você não precisa fazer chmod 777 em /dev/dsp nem /dev/mixer. Basta adicionar seu usuário no grupo audio:
# gpasswd -a usuário audio
Até porque os dispositivos no ALSA está em /dev/snd/*

Boa sorte


./configure --prefix=/floripa --enable-gatas --enable-praia --disable-chefe --without-money

Offline

#3 01/08/2006 02:11:11

cezar
Membro
Registrado: 15/07/2006
Mensagens: 274

Re: som para e dispositivo usb e reconhecido como placa/som

Valeu. Resolvido. Cezar

Offline

#4 01/08/2006 11:45:49

zael
Membro
De: Aracaju, SE
Registrado: 11/07/2006
Mensagens: 94
Website

Re: som para e dispositivo usb e reconhecido como placa/som

Cezar, coloca um [Resolvido] no tópico da sua mensagem. Isso pode servir pra outros usuários que estejam procurando a mesma coisa.

Offline

Rodapé do site