Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 05/10/2016 05:17:38

yanly
Membro
Registrado: 05/10/2016
Mensagens: 2

Dependência openssl - módulo Warsaw

Boas, meus queridos. Acabei de instalar o Arch pela primeira vez e estou amando, entretanto me encontro com um problema relacionado ao módulo Warsaw da CEF (Caixa econômica federal). Após diversas pesquisas e tentativas frustadas de uma mente criativa mas com pouco conhecimento, decidi pedir ajuda dos sabichões de plantão.

Ao tentar instalar o módulo .deb o terminal me retorna uma mensagem informando que o módulo não pôde ser instalado devido a dependência do openssl. E não consegui instalar essa dependência.

Segue a exata mensagem retornada no terminal;

dpkg: acerca de GBPCEFwr64.deb contendo warsaw, problema de pre-dependência:
 warsaw pré-depende de openssl (>= 1.0)
  openssl não está instalado.

dpkg: erro ao processar o arquivo GBPCEFwr64.deb (--install):
 problema de pré-dependência - warsaw não será instalado
Erros foram encontrados durante o processamento de:
 GBPCEFwr64.deb

Abraços!

Offline

#2 05/10/2016 16:25:20

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Dependência openssl - módulo Warsaw

Instale a dependência pelo pacman

pacman -S openssl

Offline

#3 05/10/2016 18:41:52

yanly
Membro
Registrado: 05/10/2016
Mensagens: 2

Re: Dependência openssl - módulo Warsaw

Já fiz isso, e a mensagem persiste.

Offline

#4 06/10/2016 00:14:34

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Dependência openssl - módulo Warsaw

Você está tentanbdo pelo pacote dpkg
com o comnando
dpkg -i pacote.deb


Tenta o debtap
https://aur.archlinux.org/packages/debtap/

Tuto
https://www.vivaolinux.com.br/dica/debt … Arch-Linux

Offline

Rodapé do site