Você não está autenticado.

#1 11/01/2017 11:47:46

warrior
Membro
Registrado: 11/01/2017
Mensagens: 1

Conflito entre pacotes de instalação do Octopi

Queria instalar o octopi no arch, mas não prossegue a instalação por conta de conflitos de pacotes


yaourt -S octopi
(...)
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: octopi-notifier-frameworks and octopi-notifier-qt5 are in conflict

Última edição por warrior (11/01/2017 11:50:56)

Offline

#2 11/01/2017 22:06:23

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.334

Re: Conflito entre pacotes de instalação do Octopi

O pacote octopi já instala todos os outros pacotes
https://aur.archlinux.org/cgit/aur.git/ … D?h=octopi

	msg "Building octopi..."
	qmake-qt5 octopi.pro
	make

	cd notifier/pacmanhelper
	msg "Building pacmanhelper..."
	qmake-qt5 pacmanhelper.pro
	make

	cd ../../notifier-qt5/octopi-notifier
	msg "Building octopi-notifier-qt5..."
	qmake-qt5 octopi-notifier.pro
	make
  
	cd ../../notifier-frameworks/octopi-notifier
	msg "Building octopi-notifier-frameworks..."
	qmake-qt5 octopi-notifier.pro
	make
  
	cd ../../repoeditor
	msg "Building octopi-repoeditor..."
	qmake-qt5 octopi-repoeditor.pro
	make

	cd ../cachecleaner
	msg "Building octopi-cachecleaner..."
	qmake-qt5 octopi-cachecleaner.pro
	make

Remova o octopi-notifier-qt5

Offline

Rodapé do site