Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 19/02/2008 11:53:30

saci-perere
Membro
De: atualmente em Xapecó, SC
Registrado: 13/12/2007
Mensagens: 44
Website

[RESOLVIDO] openoffice travando...

olárchers!

ontem me aconteceu do openoffice travar quando abro algum texto ou apresentação... não havia notado esse problema até então, que trava
antes de abrir o documento e fica em loop... mesmo usando o xkill, fica ainda em execução segundo um monitor do sistema que utilizo...
ele mostra a execução do openoffice utilizar praticamente 90% do processador e não faz nada, nem abre o documento.....

interessante nisso é que o openoffice abre normal se não carregar nenhum documento, abrindo ele em branco...
antes de notar esse problema, andei instalando o skype e o cinelerra via yaourt... pode ter acontecido algo relacionado a isso??

já tentei desinstalar os pacotes do openoffice e remover, depois atualizar o sistema e instalar denovo, mas o problema continua!

alguém tem alguma luz nesse túnel?

abs

Última edição por saci-perere (24/02/2008 23:14:01)


-.--.--:  Archer saci-pererê ---..----.--.

Rafael Miri~ Ninno Muniz ==>  http://rafael.energialudica.org
Instituto Energia Lúdica =====> www.energialudica.org

Offline

#2 19/02/2008 13:02:05

leoarcher
Admin
De: Arapiraca - AL
Registrado: 13/07/2006
Mensagens: 1.274
Website

Re: [RESOLVIDO] openoffice travando...

Verifique qual a versão do OOo, que você está usando e atualize para a versão 2.4.x. !


Se copiarem, forneçam a fonte de origem. Se alguma resposta te ajudou a solucionar o problema, por favor edite o título do tópico e adicione "[Resolvido]" a ele (sem as aspas). Obrigado!

asa_tempo.jpg

Offline

#3 19/02/2008 15:39:07

saci-perere
Membro
De: atualmente em Xapecó, SC
Registrado: 13/12/2007
Mensagens: 44
Website

Re: [RESOLVIDO] openoffice travando...

leoarcher,
minha versão é 2.4.0....
lembro que logo que instalei, junto com o kdemod, ao abrir o OOo aparecia uma tela de inicialização com o logo do Arch... agora aparece a tela apenas do programa mesmo, como em outras máquinas...

Última edição por saci-perere (19/02/2008 15:43:08)


-.--.--:  Archer saci-pererê ---..----.--.

Rafael Miri~ Ninno Muniz ==>  http://rafael.energialudica.org
Instituto Energia Lúdica =====> www.energialudica.org

Offline

#4 21/02/2008 12:23:13

saci-perere
Membro
De: atualmente em Xapecó, SC
Registrado: 13/12/2007
Mensagens: 44
Website

Re: [RESOLVIDO] openoffice travando...

bão...
venho tentando de tudo.... e nada!
já removi os pacotes do openoffice-pt_br (que é a versão 2.3 segundo o pacman), instalei o openoffice-base por cima (versão 2.4), continua travando!

como faço pra remover o openoffice completo??
digo, como retiro ele todo do hd, não apenas removendo os pacotes??

vou tentar por aí...
obrigado!


-.--.--:  Archer saci-pererê ---..----.--.

Rafael Miri~ Ninno Muniz ==>  http://rafael.energialudica.org
Instituto Energia Lúdica =====> www.energialudica.org

Offline

#5 21/02/2008 13:55:38

leoarcher
Admin
De: Arapiraca - AL
Registrado: 13/07/2006
Mensagens: 1.274
Website

Re: [RESOLVIDO] openoffice travando...

Veja no final desse tópico, "COMANDOS BÁSICOS"...

http://forum.archlinux-br.org/viewtopic.php?id=374

Antes de perguntar  por favor procure no fórum se existe algo que você procura.


Se copiarem, forneçam a fonte de origem. Se alguma resposta te ajudou a solucionar o problema, por favor edite o título do tópico e adicione "[Resolvido]" a ele (sem as aspas). Obrigado!

asa_tempo.jpg

Offline

#6 21/02/2008 15:36:07

leoarcher
Admin
De: Arapiraca - AL
Registrado: 13/07/2006
Mensagens: 1.274
Website

Re: [RESOLVIDO] openoffice travando...

Amigo, pelo que vi, você está usando a versão testing do OpenOffice...

Aconselho a não usar o repositório testing!

Uma coisa, verifique quais pacotes você está usando do testing e der um downgrade usando as versões do core e do extra!


Se copiarem, forneçam a fonte de origem. Se alguma resposta te ajudou a solucionar o problema, por favor edite o título do tópico e adicione "[Resolvido]" a ele (sem as aspas). Obrigado!

asa_tempo.jpg

Offline

#7 23/02/2008 17:03:56

saci-perere
Membro
De: atualmente em Xapecó, SC
Registrado: 13/12/2007
Mensagens: 44
Website

Re: [RESOLVIDO] openoffice travando...

nossa, que dificuldade...
logo agora que preciso muito do openoffice fico na mão...
leoarcher,
fiz o que vc falou, tirei do repositorio o [testing] e dei um downgrade no pacote do openoffice... e nada!
segue travando da mesma forma...
estou quase desistindo e instalando outra distro em dual pra poder usar o openoffice... mas vai ser muito ruim ter que voltar pro Ubuntu.. argh!
será que existe solução??
obrigado


-.--.--:  Archer saci-pererê ---..----.--.

Rafael Miri~ Ninno Muniz ==>  http://rafael.energialudica.org
Instituto Energia Lúdica =====> www.energialudica.org

Offline

#8 24/02/2008 01:00:35

leoarcher
Admin
De: Arapiraca - AL
Registrado: 13/07/2006
Mensagens: 1.274
Website

Re: [RESOLVIDO] openoffice travando...

Existe não usar testing!!!

big_smile

Tenta o seguinte...

Desabilita o testing, deixe só habilitado core, extra e community... Após isso pacman -Syu

Veja quais pacotes estão mais atualizados do que os dos repositorios que você está usando...

Um exemplo,

openoffice-base local é mais atual do que o do extra, ai você pega e faz:

pacman -S extra/openoffice-base

Faça esse procedimento em todos os pacotes que você receber a informação: "o pacote local é mais atual que..."

Depois pacman -Syu novamente

rm ~/.openoffice.org2

Reboot, e depois abra o openoffice novamente e veja se vai travar!

POR FAVOR NÃO USE TESTING!!!


Se copiarem, forneçam a fonte de origem. Se alguma resposta te ajudou a solucionar o problema, por favor edite o título do tópico e adicione "[Resolvido]" a ele (sem as aspas). Obrigado!

asa_tempo.jpg

Offline

#9 24/02/2008 23:12:58

saci-perere
Membro
De: atualmente em Xapecó, SC
Registrado: 13/12/2007
Mensagens: 44
Website

Re: [RESOLVIDO] openoffice travando...

funcionou!!!!
é isso aí, não usarei o [testing]... hehehe!
obrigado por mais essa leoarcher!
valeu!


-.--.--:  Archer saci-pererê ---..----.--.

Rafael Miri~ Ninno Muniz ==>  http://rafael.energialudica.org
Instituto Energia Lúdica =====> www.energialudica.org

Offline

Rodapé do site