Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 02/04/2008 14:21:52

dezao
Membro
De: Curitiba
Registrado: 21/04/2007
Mensagens: 45
Website

[Resolvido] Placa Wireless não carrega mais sozinha

Falae!

Galera, negocio é o seguinte.

Tenho um notebook da Itautec com uma placa Wireless Atheros AR2413. Instalei o MadWifi configurei tudo certo e a wireless rodou que é uma beleza.

Esses dias após dar um pacman -Syu o o sistema não  carrega mais a placa Wireless automaticamente, tendo eu que fazer tudo manualmente toda vez que precisar conectar, seguido dos comandos

# madwifi-unload
# modprobe ath_pci
# modprobe ath_hal

Logo após esses comandos o Wireless volta a funcionar normalmente, porem se eu reinicializar o sistema tenho que fazer todo o procedimento novamente.

Eu percebi que quando eu atualizei o sistema os pacotes do madwifi estavam para ser atualizados junto com o Kernel.

Será que o que pode ter causado isso foi a atualização do sistema??

Abraços!

Última edição por dezao (05/04/2008 00:15:28)


archuserbar2jz6.png

Offline

#2 05/04/2008 00:12:02

dezao
Membro
De: Curitiba
Registrado: 21/04/2007
Mensagens: 45
Website

Re: [Resolvido] Placa Wireless não carrega mais sozinha

Falae!

Bom galera, consegui resolver de forma bem simples este problema com a dica de um amigo do forúm do Guia do Hardware.

Era só adicionar os comandos ao arquivo rc.local e pronto, problema resolvido!


Abraços!


archuserbar2jz6.png

Offline

Rodapé do site