Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 15/12/2007 00:48:43

corvolino
Admin
De: Bahia
Registrado: 19/08/2007
Mensagens: 1.659
Website

Mercury não abre

Bem, meu pidgin tava dando um bug que quando conectava, ele desconectava por erro de leitura e tal e resolvi tira-lo.

Fui instalar o mercury, baixei 2 arquivos e tal.. e quando eu executo via konsole me retorna isso:

14.12.2007 21:47:57 Mercury/1.9 [20071020]
14.12.2007 21:47:57 Resource Type > General
14.12.2007 21:47:58 Locations > Loading...
14.12.2007 21:47:58 Locations > Loaded OK.
14.12.2007 21:47:58 Main > Loading Global Settings...
14.12.2007 21:47:58 Main > Loading Splash Screen...
Locking assertion failure.  Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0x8f4d7767]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_unlock+0x31) [0x8f4d78b1]
#2 /usr/lib/libX11.so.6(_XReply+0xfd) [0x8f52ba8d]
#3 /opt/java/jre/lib/i386/xawt/libmawt.so [0x8f62c64e]
#4 /opt/java/jre/lib/i386/xawt/libmawt.so [0x8f60af97]
#5 /opt/java/jre/lib/i386/xawt/libmawt.so [0x8f60b248]
#6 /opt/java/jre/lib/i386/xawt/libmawt.so(Java_sun_awt_X11GraphicsEnvironment_initDisplay+0x2f) [0x8f60b54f]
#7 [0xb5d5a66e]
#8 [0xb5d52edd]
#9 [0xb5d52edd]
#10 [0xb5d50243]
#11 /opt/java/jre/lib/i386/client/libjvm.so [0x620bc6d]
#12 /opt/java/jre/lib/i386/client/libjvm.so [0x630a828]
#13 /opt/java/jre/lib/i386/client/libjvm.so [0x620bb00]
#14 /opt/java/jre/lib/i386/client/libjvm.so(JVM_DoPrivileged+0x34b) [0x62619bb]
#15 /opt/java/jre/lib/i386/libjava.so(Java_java_security_AccessController_doPrivileged__Ljava_security_PrivilegedAction_2+0x3d) [0xb7d6b96d]
#16 [0xb5d5a66e]
#17 [0xb5d52d77]
#18 [0xb5d50243]
#19 /opt/java/jre/lib/i386/client/libjvm.so [0x620bc6d]
java: xcb_xlib.c:82: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
/usr/bin/mercury: line 43:  6491 Abortado                java -Djava.library.path=jni:jni/jmf -Xmx512m -classpath $classpath com.dMSN.Main $*

eu ja editei o /etc/profile e ja adicionei 2 linhas de export e continua dando isso.. o que fazer para resolver? smile

Abraços.

Última edição por corvolino (15/12/2007 00:49:33)


corvolino ~  archlinux i686

* http://corvolinopunk.wordpress.com  / @corvolinopunk

Offline

#2 15/12/2007 12:40:31

cecampos
Membro
De: Itajai/SC
Registrado: 21/10/2007
Mensagens: 124
Website

Re: Mercury não abre

"baixei 2 arquivos e tal" que arquivos? nao entendi smile

tenho o mercury instalado aqui (via pacman) funcionando perfeitamente, com o jre tb instalado via pacman

[]s


Carlos Eduardo Campos Silva
cecampos @ irc.freenode.net
#archlinux-br
http://carloscampos.org

Offline

#3 15/12/2007 23:39:56

corvolino
Admin
De: Bahia
Registrado: 19/08/2007
Mensagens: 1.659
Website

Re: Mercury não abre

foram baixados via pacman o mercury e o jre.


corvolino ~  archlinux i686

* http://corvolinopunk.wordpress.com  / @corvolinopunk

Offline

#4 16/12/2007 10:37:45

leoarcher
Admin
De: Arapiraca - AL
Registrado: 13/07/2006
Mensagens: 1.274
Website

Re: Mercury não abre

Pelo que eu saiba, não é preciso adicionar nenhum export ao /etc/profile para ter o mercury e jre funcionando. Após a instalação dos mesmos, no máximo é necessário um logout e login.

Tente remover esses exports do seu profile e faz logout, faça um login e tente executar o mercury.


Se copiarem, forneçam a fonte de origem. Se alguma resposta te ajudou a solucionar o problema, por favor edite o título do tópico e adicione "[Resolvido]" a ele (sem as aspas). Obrigado!

asa_tempo.jpg

Offline

#5 16/12/2007 22:21:56

corvolino
Admin
De: Bahia
Registrado: 19/08/2007
Mensagens: 1.659
Website

Re: Mercury não abre

login ? de que? mesmo sem os 2 export o mercury da esse mesmo erro.

(;


corvolino ~  archlinux i686

* http://corvolinopunk.wordpress.com  / @corvolinopunk

Offline

#6 16/12/2007 23:17:31

leoarcher
Admin
De: Arapiraca - AL
Registrado: 13/07/2006
Mensagens: 1.274
Website

Re: Mercury não abre

logout e login, faz com quê... o /etc/profile e todas as configurações, parametro e afins, sejam "levantados".


Se copiarem, forneçam a fonte de origem. Se alguma resposta te ajudou a solucionar o problema, por favor edite o título do tópico e adicione "[Resolvido]" a ele (sem as aspas). Obrigado!

asa_tempo.jpg

Offline

#7 16/12/2007 23:22:52

corvolino
Admin
De: Bahia
Registrado: 19/08/2007
Mensagens: 1.659
Website

Re: Mercury não abre

continua dando o mesmo erro relatado no 1º post ;\


Desisto de fazer a instalação! Obrigado (;

Última edição por corvolino (17/12/2007 01:29:07)


corvolino ~  archlinux i686

* http://corvolinopunk.wordpress.com  / @corvolinopunk

Offline

Rodapé do site