Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 03/11/2011 08:22:33

sberlotto
Colaborador
De: Gravataí/RS
Registrado: 10/08/2008
Mensagens: 333
Website

[RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Ontem atualizei meu Arch e quando o reiniciei o X não subiu mais.
Meu note é Core-I3, com pl. de vídeo Intel Graphics.

Alguém está passando por este problema, e tem alguma dica para a recuperação ?
Eu realmente não peguei o log pois foi bem tarde a atualização... se precisar eu posto hj a noite.

Última edição por sberlotto (05/11/2011 15:10:05)


Sérgio Berlotto Jr,
Colaborador, Programador
"O ArchLinux é o que você faz!" (Judd)
http://www.berlotto.net

Offline

#2 03/11/2011 09:36:03

rafael_kenichi
Membro
De: Florianópolis, SC
Registrado: 25/02/2011
Mensagens: 71

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Eu tenho um core i7 620m com placa de video intel e também atualizei mas não tive problema nenhum, mas quando fui atualizar apareceu um aviso de que o libva não continha mas o driver da intel e que era preciso instalar o libva-driver-intel, tente instalar para ver se resolve.


Notebook intel core i7 620M, 6gb ram ddr3, 500gb de hd, intel hd graphics, Arch Linux x86_64 Adeus Gnome! Ola KDE!

Offline

#3 03/11/2011 09:37:33

sberlotto
Colaborador
De: Gravataí/RS
Registrado: 10/08/2008
Mensagens: 333
Website

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Ahhhh.. então deve ser isto !
Tantarei !


Sérgio Berlotto Jr,
Colaborador, Programador
"O ArchLinux é o que você faz!" (Judd)
http://www.berlotto.net

Offline

#4 03/11/2011 19:25:58

sberlotto
Colaborador
De: Gravataí/RS
Registrado: 10/08/2008
Mensagens: 333
Website

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

rafael_kenichi escreveu:

Eu tenho um core i7 620m com placa de video intel e também atualizei mas não tive problema nenhum, mas quando fui atualizar apareceu um aviso de que o libva não continha mas o driver da intel e que era preciso instalar o libva-driver-intel, tente instalar para ver se resolve.

Infelizmente não funcionou, instalei o libva-driver-intel e reiniciei, mas mesmo assim não subiu o X !
Na verdade tah meio estranho, pois o X sobe, mas o KDM não.

Última edição por sberlotto (03/11/2011 19:36:22)


Sérgio Berlotto Jr,
Colaborador, Programador
"O ArchLinux é o que você faz!" (Judd)
http://www.berlotto.net

Offline

#5 03/11/2011 22:08:44

sberlotto
Colaborador
De: Gravataí/RS
Registrado: 10/08/2008
Mensagens: 333
Website

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Quais os logs que devo ver !?
Tem algum teste que posso efetuar ?!

Eu tentei inclusive recriar o xorg.conf com "X -configure"

Esta é a saida do /var/log/errors.log
http://paste.archlinux-br.org/1848

Última edição por sberlotto (03/11/2011 22:23:00)


Sérgio Berlotto Jr,
Colaborador, Programador
"O ArchLinux é o que você faz!" (Judd)
http://www.berlotto.net

Offline

#6 03/11/2011 23:46:01

davidmauers
Membro
De: Três Barras,SC
Registrado: 20/05/2009
Mensagens: 198

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

limpa o cache do pacman


Sistema: Arch-Linux x86_64   +  Kde  Plasma + Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz + Seagate 500GB + Intel Corporation Haswell-ULT Integrated Graphics  +  4Gb DDR3

Offline

#7 04/11/2011 09:31:01

rafael_kenichi
Membro
De: Florianópolis, SC
Registrado: 25/02/2011
Mensagens: 71

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Como você esta subindo o kde, via daemon no rc.conf ou via runlevel no /etc/inittab ? exclua o /etc/X11/xorg.conf pelo menos aki não preciso dele...

poste aqui o seu rc.conf e inittab...

tente retirar o kdm do rc.conf se estiver, e mude o /etc/inittab para runlevel 3, edit o arquivo ~/.xinitrc do seu usuário e descomente a linha exec startkde, salve e reinicie o arch, entre com o seu usuario e tente usar o comando startx, se der erro poste aki o arquivo /var/log/xorg.0.log...

Última edição por rafael_kenichi (04/11/2011 09:32:27)


Notebook intel core i7 620M, 6gb ram ddr3, 500gb de hd, intel hd graphics, Arch Linux x86_64 Adeus Gnome! Ola KDE!

Offline

#8 04/11/2011 09:49:22

sberlotto
Colaborador
De: Gravataí/RS
Registrado: 10/08/2008
Mensagens: 333
Website

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Ok !
Subo meu kde via rc.conf .


Sérgio Berlotto Jr,
Colaborador, Programador
"O ArchLinux é o que você faz!" (Judd)
http://www.berlotto.net

Offline

#9 04/11/2011 09:55:54

rafael_kenichi
Membro
De: Florianópolis, SC
Registrado: 25/02/2011
Mensagens: 71

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Pelo log de erro que voce postou parece que ta subindo o xdm junto com o kdm... da uma olhada no /etc/inittab e veja se a linha "# id:5:initdefault:" ta comentada, e a linha "id:3:initdefault:" nao deve estar comentada.
no rc.conf na parte daemon deve conter o kdm.


Notebook intel core i7 620M, 6gb ram ddr3, 500gb de hd, intel hd graphics, Arch Linux x86_64 Adeus Gnome! Ola KDE!

Offline

#10 05/11/2011 14:58:27

sberlotto
Colaborador
De: Gravataí/RS
Registrado: 10/08/2008
Mensagens: 333
Website

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

/etc/inittab tah com o nivel 3, /etc/xorg.conf foi removido, kdm não está no rc.conf, startx com o "startkde".

Segue o log: http://paste.archlinux-br.org/1853


Sérgio Berlotto Jr,
Colaborador, Programador
"O ArchLinux é o que você faz!" (Judd)
http://www.berlotto.net

Offline

#11 05/11/2011 15:09:42

sberlotto
Colaborador
De: Gravataí/RS
Registrado: 10/08/2008
Mensagens: 333
Website

Re: [RESOLVIDO] Atualização para o KDE 4.7.3-1 e Xorg-Server 1.11.1.902-1

Agora pessoal, esqueçam a mensagem acima:

Não limpei o cache do pacman conforme solicitado, depois procurei sobre o erro: "XKB: Couldn't compile keymap" que apareceu no log postado, e achei a explicação aqui: https://wiki.archlinux.org/index.php/Xo … ion_failed

Valeu pela ajuda mesmo !


Sérgio Berlotto Jr,
Colaborador, Programador
"O ArchLinux é o que você faz!" (Judd)
http://www.berlotto.net

Offline

Rodapé do site