Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 14/12/2012 12:48:05

allanlopes
Membro
De: SP
Registrado: 26/03/2009
Mensagens: 33

Navegação lenta browser

E ai pessoal !

Recentemente fiz a instalação do Arch pelo novo método, foi tudo tranquilo, instalei o kde, xorg, firefox, etc... Mas quando quero navegar na net, as páginas estão demorando horrores para abrir, fiz um teste no windows no mesmo computador e abre sem problemas... Quando baixo os pacotes pelo pacman ele consegue utilizar minha velocidade normal, mas pelo visto no navegador não.
Até coloquei o ipv6 no firefox para "true" e nada.

Alguém saberia me ajudar?

Valeu!

Offline

#2 14/12/2012 12:50:49

hotvic
Membro
De: Remígio - PB
Registrado: 25/07/2012
Mensagens: 475
Website

Re: Navegação lenta browser

poste mais informações, sua placa de rede, ...

testou em outro  navegador ?, konqueror por exemplo.


Google + | Twitter
“A mente que se abre a uma nova idéia jamais voltará ao seu tamanho original.” (Albert Einstein)

Offline

#3 14/12/2012 13:02:52

allanlopes
Membro
De: SP
Registrado: 26/03/2009
Mensagens: 33

Re: Navegação lenta browser

Testei o konqueror (Ele vai um pouco mais rapido), Chromium e firefox; Ambos os navegadores estão com lentidão, engraçado, que tanto no trabalho (laptop) como em casa (desktop) estão com esse problema.

Segue um lspci da placa de rede

03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
    Subsystem: Dell Device 04d9
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Interrupt: pin A routed to IRQ 47
    Region 0: I/O ports at 3000 [size=256]
    Region 2: Memory at d0404000 (64-bit, prefetchable) [size=4K]
    Region 4: Memory at d0400000 (64-bit, prefetchable) [size=16K]
    Capabilities: [40] Power Management version 3
        Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=375mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
        Status: D0 NoSoftRst+ PME-Enable- DSel=0 DScale=0 PME-
    Capabilities: [50] MSI: Enable+ Count=1/1 Maskable- 64bit+
        Address: 00000000fee0f00c  Data: 4152
    Capabilities: [70] Express (v2) Endpoint, MSI 01
        DevCap:    MaxPayload 256 bytes, PhantFunc 0, Latency L0s <512ns, L1 <64us
            ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
        DevCtl:    Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
            RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop-
            MaxPayload 128 bytes, MaxReadReq 4096 bytes
        DevSta:    CorrErr+ UncorrErr- FatalErr- UnsuppReq+ AuxPwr+ TransPend-
        LnkCap:    Port #0, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <512ns, L1 <64us
            ClockPM+ Surprise- LLActRep- BwNot-
        LnkCtl:    ASPM L1 Enabled; RCB 64 bytes Disabled- Retrain- CommClk+
            ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
        LnkSta:    Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
        DevCap2: Completion Timeout: Not Supported, TimeoutDis+, LTR-, OBFF Not Supported
        DevCtl2: Completion Timeout: 50us to 50ms, TimeoutDis-, LTR-, OBFF Disabled
        LnkCtl2: Target Link Speed: 2.5GT/s, EnterCompliance- SpeedDis-
             Transmit Margin: Normal Operating Range, EnterModifiedCompliance- ComplianceSOS-
             Compliance De-emphasis: -6dB
        LnkSta2: Current De-emphasis Level: -6dB, EqualizationComplete-, EqualizationPhase1-
             EqualizationPhase2-, EqualizationPhase3-, LinkEqualizationRequest-
    Capabilities: [b0] MSI-X: Enable- Count=4 Masked-
        Vector table: BAR=4 offset=00000000
        PBA: BAR=4 offset=00000800
    Capabilities: [d0] Vital Product Data
        Unknown small resource type 00, will not decode more.
    Capabilities: [100 v1] Advanced Error Reporting
        UESta:    DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
        UEMsk:    DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
        UESvrt:    DLP+ SDES+ TLP- FCP+ CmpltTO- CmpltAbrt- UnxCmplt- RxOF+ MalfTLP+ ECRC- UnsupReq- ACSViol-
        CESta:    RxErr+ BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
        CEMsk:    RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
        AERCap:    First Error Pointer: 00, GenCap+ CGenEn- ChkCap+ ChkEn-
    Capabilities: [140 v1] Virtual Channel
        Caps:    LPEVC=0 RefClk=100ns PATEntryBits=1
        Arb:    Fixed- WRR32- WRR64- WRR128-
        Ctrl:    ArbSelect=Fixed
        Status:    InProgress-
        VC0:    Caps:    PATOffset=00 MaxTimeSlots=1 RejSnoopTrans-
            Arb:    Fixed- WRR32- WRR64- WRR128- TWRR128- WRR256-
            Ctrl:    Enable+ ID=0 ArbSelect=Fixed TC/VC=ff
            Status:    NegoPending- InProgress-
    Capabilities: [160 v1] Device Serial Number 01-00-00-00-68-4c-e0-00
    Kernel driver in use: r8169


01:00.0 Network controller: Intel Corporation Centrino Wireless-N 1030 [Rainbow Peak] (rev 34)
         Subsystem: Intel Corporation Centrino Wireless-N 1030 BGN
         Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
         Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
         Latency: 0, Cache Line Size: 64 bytes
         Interrupt: pin A routed to IRQ 49
         Region 0: Memory at d1600000 (64-bit, non-prefetchable) [size=8K]
         Capabilities: [c8] Power Management version 3
                 Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
                 Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
         Capabilities: [d0] MSI: Enable+ Count=1/1 Maskable- 64bit+
                 Address: 00000000fee0f00c  Data: 4172
Capabilities: [e0] Express (v1) Endpoint, MSI 00
                 DevCap: MaxPayload 128 bytes, PhantFunc 0, Latency L0s <512ns, L1 unlimited
                         ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset+
                 DevCtl: Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
                         RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+ FLReset-
                         MaxPayload 128 bytes, MaxReadReq 128 bytes
                 DevSta: CorrErr+ UncorrErr- FatalErr- UnsuppReq+ AuxPwr+ TransPend-
                 LnkCap: Port #0, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <4us, L1 <32us
                         ClockPM+ Surprise- LLActRep- BwNot-
                 LnkCtl: ASPM L1 Enabled; RCB 64 bytes Disabled- Retrain- CommClk+
                         ExtSynch- ClockPM+ AutWidDis- BWInt- AutBWInt-
                 LnkSta: Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
         Capabilities: [100 v1] Advanced Error Reporting
                 UESta:  DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
                 UEMsk:  DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
                 UESvrt: DLP+ SDES- TLP- FCP+ CmpltTO- CmpltAbrt- UnxCmplt- RxOF+ MalfTLP+ ECRC- UnsupReq- ACSViol-
                 CESta:  RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
                 CEMsk:  RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
                 AERCap: First Error Pointer: 00, GenCap- CGenEn- ChkCap- ChkEn-
         Capabilities: [140 v1] Device Serial Number bc-77-37-ff-ff-6a-58-bf
         Kernel driver in use: iwlwifi

Obrigado!

Offline

#4 14/12/2012 13:14:08

hotvic
Membro
De: Remígio - PB
Registrado: 25/07/2012
Mensagens: 475
Website

Re: Navegação lenta browser

qual servidor de DNS está usando ?
eu uso o Google Public DNS:
8.8.8.8
8.8.4.4

outra coisa, se tiver usando wireless, e a conexão estiver mais lenta tente desativar a encriptação por hardware:

# modprobe iwlwifi swcrypto=1

e também desativar o power management:

# iwconfig wlan0 power off

Google + | Twitter
“A mente que se abre a uma nova idéia jamais voltará ao seu tamanho original.” (Albert Einstein)

Offline

#5 14/12/2012 15:32:48

Danilo Vilas Boas
Membro
De: São João da Boa Vista - SP
Registrado: 10/04/2009
Mensagens: 292

Re: Navegação lenta browser

Aposto que é DNS.


Archeando...

Offline

#6 14/12/2012 23:25:25

allanlopes
Membro
De: SP
Registrado: 26/03/2009
Mensagens: 33

Re: Navegação lenta browser

hotvic escreveu:

qual servidor de DNS está usando ?
eu uso o Google Public DNS:
8.8.8.8
8.8.4.4

outra coisa, se tiver usando wireless, e a conexão estiver mais lenta tente desativar a encriptação por hardware:

# modprobe iwlwifi swcrypto=1

e também desativar o power management:

# iwconfig wlan0 power off

No laptop ajudou um pouco mas no meu pc de mesa... a mesma coisa continuou, troquei o DNS na outra vez e não ajudou sad

Placa de rede do meu desktop é wireless

Bus 001 Device 002: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n

Módulo da Atheros está up

ath9k_htc              57102  0
ath9k_common            2097  1 ath9k_htc
ath9k_hw              339201  2 ath9k_common,ath9k_htc
ath                    15362  3 ath9k_common,ath9k_htc,ath9k_hw
mac80211              426350  1 ath9k_htc

Algum palpite?

Abraço!

Offline

#7 15/12/2012 00:42:20

hotvic
Membro
De: Remígio - PB
Registrado: 25/07/2012
Mensagens: 475
Website

Re: Navegação lenta browser

execute esse comandos:

# ifconfig wlan0 down
# modprobe -r ath9k_htc
# modprobe ath9k_htc nohwcrypt=1
# iwconfig wlan0 power off

imagino que esteja usando NetworkManager, então depois de executar esses comandos, use o NM para conectar.


Google + | Twitter
“A mente que se abre a uma nova idéia jamais voltará ao seu tamanho original.” (Albert Einstein)

Offline

Rodapé do site