Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 20/06/2013 22:48:33

afrosamurai
Membro
De: cabo de santo agostinho
Registrado: 20/11/2012
Mensagens: 46

erro no compiz

como eu faço pra instalar o compiz tá dando erro

[[email protected] matias]# yaourt -S compiz
erro: alvo não encontrado: compiz

Offline

#2 20/06/2013 23:33:45

kernill
Membro
Registrado: 13/01/2013
Mensagens: 85

Re: erro no compiz

Quando houver dúvidas quanto ao nome do pacote e versões tanto no pacman quanto no yaourt use a opção "s":

yaourt -Ss compiz
pacman -Ss mpeg

Pode-se ver várias versões do compiz .... eu costumo puxar a que tiver mais votos

Offline

#3 20/06/2013 23:37:52

afrosamurai
Membro
De: cabo de santo agostinho
Registrado: 20/11/2012
Mensagens: 46

Re: erro no compiz

mas está para todos os pacotes. Como se não encontrasse nenhum pacote. por exemplo tentei algo mais simples.

[[email protected] ~]$ sudo yaourt -S caja
[sudo] password for matias:
erro: alvo não encontrado: caja

Offline

#4 20/06/2013 23:54:07

kernill
Membro
Registrado: 13/01/2013
Mensagens: 85

Re: erro no compiz

[[email protected]:50 fabio]$ yaourt -Ss caja
aur/caja-dropbox 0.7.1-2 (11)
    Dropbox for Linux - Caja extension (MATE File Manager)
aur/python-caja 2011.08.31-1 (1)
    Python binding for Cahja components
aur/python-caja-terminal 2011.08.31-1 (5)
    An integrated terminal for Mate File Manager
aur/python2-caja 1.6.0-1 (0)
    Python binding for Cahja components

Não sai isto?

Offline

#5 21/06/2013 00:16:56

afrosamurai
Membro
De: cabo de santo agostinho
Registrado: 20/11/2012
Mensagens: 46

Re: erro no compiz

saiu exatamente essa resposta, o q quer dizer então???

Offline

#6 21/06/2013 00:24:31

kernill
Membro
Registrado: 13/01/2013
Mensagens: 85

Re: erro no compiz

Agora é só procurar na lista o nome desejado e comandar o yaourt instalar:

....
aur/caja-dropbox 0.7.1-2 (11)
....

yaourt -S caja-dropbox


....
aur/compiz-ubuntu 0.9.9.daily13.04.18.1.13.04-1 (5)
....

yaourt -S compiz-ubuntu

Quanto ao compiz não sei se é este o mais correto pois não o uso.

Última edição por kernill (21/06/2013 00:24:54)

Offline

#7 21/06/2013 00:27:48

afrosamurai
Membro
De: cabo de santo agostinho
Registrado: 20/11/2012
Mensagens: 46

Re: erro no compiz

mas quando eu faço esse comando o sistem vai puxar o pacote n necessariamente o mais adequado para o sistema operacional?? então esse gerenciamento fica falho. me corrija

Offline

#8 21/06/2013 00:29:32

afrosamurai
Membro
De: cabo de santo agostinho
Registrado: 20/11/2012
Mensagens: 46

Re: erro no compiz

essa resposta do comando determina quais as "dependências" que eu tenho q baixar para o sistema poder instalar meus pacotes

Offline

#9 21/06/2013 11:01:00

kernill
Membro
Registrado: 13/01/2013
Mensagens: 85

Re: erro no compiz

afrosamurai escreveu:

mas quando eu faço esse comando o sistem vai puxar o pacote n necessariamente o mais adequado para o sistema operacional?? então esse gerenciamento fica falho. me corrija

Sim. Usar o yaourt é um risco, uma aventura devido as várias versões disponíveis que você deverá escolher. Quanto as dependências elas podem ser dos respositórios oficiais (as seguras) quanto do AUR (as "inseguras") e quase tudo que vier do AUR o yaourt irá compilar antes de instalar.
Tudo que diz respeito a pacotes AUR pode ser falho.

Offline

#10 20/07/2013 02:38:26

afrosamurai
Membro
De: cabo de santo agostinho
Registrado: 20/11/2012
Mensagens: 46

Re: erro no compiz

bem conseguir achar o pacote, mas tem um problema ele nao acha o pacote sem instalar os programas do KDE e KDE-plasma. existe algum repositorio que possa colocar para que possa instalar normalmente o compiz ou existe de forma manual ???

vou falar exatamente o que eu fiz pra ficar mais facil:

instalei o manjaro_xfce4

depois colei

[mate]
SigLevel = Optional TrustAll
Server = http://repo.mate-desktop.org/archlinux/$arch

dentro de          /etc/pacman.conf

depois o comando

# yaourt -Syyuu

depois

# yaourt -S mate

instalo e depois reinicio

mesmo assim quando faço

# yaourt -S compiz-core

ele nao acha esse pacote e diz que a dependencia eh o KDE e KDE-plasma alguem sabe pq????

Offline

Rodapé do site