Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 03/06/2016 23:28:01

Adriano_Gon
Membro
Registrado: 03/06/2016
Mensagens: 12

Youtube da lag em 720p ou 1080p

Boa noite... Instalei o Arch e o driver Catalyst para a placa ati radeon hd6450, tudo funcionando perfeitamente mas os videos do youtube quando eu subo a qualidade para 720 ou 1080p fica com lag e fica impossivel assistir. Sei que o flash foi descontinuado, mas existe alguma alternativa. (Os videos tem um melhor desempenho no Chrome mesmo estando ruim, ja no firefox praticamente trava o pc)

Última edição por Adriano_Gon (03/06/2016 23:28:44)

Offline

#2 03/06/2016 23:37:34

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Youtube da lag em 720p ou 1080p

OI amigo

https://wiki.archlinux.org/index.php/AM … lashplugin


/etc/adobe/mms.cfg

#EnableLinuxHWVideoDecode=1
OverrideGPUValidation=true

kde
If you are using KDE make sure that "Suspend desktop effects for fullscreen windows" is unchecked under System Settings → Desktop Effects → Advanced.

Última edição por swatquest (03/06/2016 23:38:10)

Offline

#3 03/06/2016 23:53:31

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Youtube da lag em 720p ou 1080p

youtube por padrão acho que html5

Veja se tem os codecs instalados

Instalar o gst-libav para rodar videos webm

pacman -S gstreamer0.10-plugins gst-libav

alguns outros codecs

pacman -S  celt faac faad2 flac libmpcdec jasper lame a52dec libdca  libdv libmpeg2 libmad opencore-amr speex libtheora libvorbis libvpx opus schroedinger wavpack x264 x265 xvidcore

no aur

yaourt -S alac-svn libdaala-git libfdk-aac-git libde265 neroaac

Offline

#4 04/06/2016 12:56:14

Adriano_Gon
Membro
Registrado: 03/06/2016
Mensagens: 12

Re: Youtube da lag em 720p ou 1080p

Oi amigo...
Não deu certo ainda. Na parte dos efeitos da área de trabalho eu desliguei todos os efeitos e nada (nem sabia que o kde já vinha com os efeitos), mas antes de instalar o kde eu tinha o xfce e dava o mesmo problema. Quanto aos codecs eu tinha alguns deles e instalei os que eu não tinha... Só na parte do yaourt que ele não encontrou nada. Mas mesmo assim o lag continua. É estranho pq eu tenho alguns filmes em 720p no pc e roda liso.

Offline

#5 04/06/2016 16:52:57

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Youtube da lag em 720p ou 1080p

estranho

tente desativar a aceleração por hardware

No firefox vai em
preferência/ avançado/
desmarque a opção
Quando disponível, usar aceleração por hardware

tenta instalar o gecko-mediaplayer

Última edição por swatquest (04/06/2016 17:01:22)

Offline

#6 04/06/2016 19:24:02

Adriano_Gon
Membro
Registrado: 03/06/2016
Mensagens: 12

Re: Youtube da lag em 720p ou 1080p

Nada ainda... Esse gecko-mediaplayer na verdade é o gnome player.

Offline

#7 05/06/2016 02:22:56

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Youtube da lag em 720p ou 1080p

Offline

#8 05/06/2016 09:24:44

Adriano_Gon
Membro
Registrado: 03/06/2016
Mensagens: 12

Re: Youtube da lag em 720p ou 1080p

Fiz os comando e nada... Uma coisa estranha que eu notei agora é que quando eu inicio o video do youtube com o monitor de sistema aberto os dois processadores vão pra 100% de uso.... Da a impressão que eles estão fazendo tudo e não tem placa de video. Tem algum comando que mostre se a placa de video realmente está funcionando?

Offline

#9 05/06/2016 17:08:38

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Youtube da lag em 720p ou 1080p

você pode usr o comando top

e depois shift p

tente instalar esta extensão e veja se o problema continua
https://addons.mozilla.org/en-us/firefo … sh-player/

ela força o uso do flashplayer em vez do html5

Offline

#10 07/06/2016 01:03:35

Adriano_Gon
Membro
Registrado: 03/06/2016
Mensagens: 12

Re: Youtube da lag em 720p ou 1080p

Sem chance... quando esse plugin está instalado os videos do youtube não abrem.... tem que desativar ele pra abrir.... To vendo que o jeito é mudar de placa de video...
Pelo que li a AMD não da suporte ao novo xorg.... Tive que fazer um downgrade no meu pra poder instalar o driver ati catalyst... Mas valeu pela ajuda!!

Offline

#11 07/06/2016 21:00:02

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.951

Re: Youtube da lag em 720p ou 1080p

Amigo.

Você já testou com o driver xf86-video-ati?

https://wiki.archlinux.org/index.php/ATI

Offline

#12 29/06/2016 13:47:52

hansbonini
Membro
Registrado: 27/06/2016
Mensagens: 5

Re: Youtube da lag em 720p ou 1080p

Primeiro, abre o Chrome e digita: chrome://flags
e copia o primeiro bloco de informações aqui.

Não precisa usar catalyst, o xf86-video-ati dá conta do serviço tranquilamente se bem configurado.

Offline

Rodapé do site