Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 12/02/2017 01:09:00

J3F3R50N
Membro
Registrado: 12/02/2017
Mensagens: 3

Rede WI-FI não aparece após instalação do sistema base. [RESOLVIDO]

Boa noite!

Tenho duas redes wi-fi, na instalação do sistema base ambas foram encontradas, mas após instalação do mesmo, da interface gráfica, configuração pós-instalação a segunda rede não aparece. Consegui localizar diversas redes wi-fi, incluindo a minha primeira rede, mas a segunda rede não está mais visível.
Utilizo Gnome Versão 3.22.2, tenho instalado o wireless_tools, wpa_supplicant, wpa_actiond, dialog, netctl, NetworkMananger, o networkmanager está funcionando normalmente, apenas não consigo visualizar uma rede em específico.
Alguém poderia, por favor, me ajudar com este problema, ou alguém que já tenha passado por isso, eu não estou conseguindo achar muita informação sobre esse erro.

Última edição por J3F3R50N (21/02/2017 10:35:53)

Offline

#2 13/02/2017 20:35:31

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.962

Re: Rede WI-FI não aparece após instalação do sistema base. [RESOLVIDO]

Aparece com o comando abaixo?
dmesg | grep iwlwifi

Offline

#3 14/02/2017 19:30:18

J3F3R50N
Membro
Registrado: 12/02/2017
Mensagens: 3

Re: Rede WI-FI não aparece após instalação do sistema base. [RESOLVIDO]

Obrigado por responder, eu consegui resolver alterando o SSID da rede. Não consegui descobrir o erro, ou o que ocasionou o problema, mas consegui acessar a rede, após as alterações.

Offline

#4 14/02/2017 23:24:51

corvolino
Admin
De: Bahia
Registrado: 19/08/2007
Mensagens: 1.659
Website

Re: Rede WI-FI não aparece após instalação do sistema base. [RESOLVIDO]

Coloque [RESOLVIDO] no tópico por favor.


corvolino ~  archlinux i686

* http://corvolinopunk.wordpress.com  / @corvolinopunk

Offline

Rodapé do site