Você não está autenticado.

#1 17/03/2017 10:03:37

vbarros
Membro
Registrado: 26/10/2016
Mensagens: 20

Erro ao atualizar o sistema

Amigos do forum, estou tentando atualizar o meu Arch mas sempre recebo o seguinte retorno:

"erro: falha em submeter a transação (arquivos conflitantes)
ca-certificates-utils: /etc/ssl/certs/ca-certificates.crt existe no sistema de arquivos
Ocorreram erros e, portanto, nenhum pacote foi atualizado".

O que fazer? Já ocorreram outros motivos anteriormente e foram solucionados mas este não estou conseguindo resolver apesar das buscas que efetuei na net. Agradeço.

Offline

#2 18/03/2017 01:34:54

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.334

Re: Erro ao atualizar o sistema

Veja em news no site arch : www.archlinux.org
https://www.archlinux.org/news/ca-certi … ervention/

# pacman -Syuw                           # download packages
# rm /etc/ssl/certs/ca-certificates.crt  # remove conflicting file
# pacman -Su                             # perform upgrade

Offline

#3 16/05/2017 11:54:23

manoelitb10
Membro
Registrado: 16/05/2017
Mensagens: 1

Re: Erro ao atualizar o sistema

Opa! Deu certo swatquest.

Obrigado.

Valeu.

Offline

#4 16/05/2017 16:15:30

corvolino
Admin
De: Bahia
Registrado: 19/08/2007
Mensagens: 1.651
Website

Re: Erro ao atualizar o sistema

Se possível edite o tópico e coloque a tag [RESOLVIDO] no mesmo.


corvolino ~  archlinux i686

* http://corvolinopunk.wordpress.com  / @corvolinopunk

Offline

Rodapé do site