Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 17/05/2008 10:32:27

edumcz
Membro
De: Maceió - AL
Registrado: 06/05/2008
Mensagens: 40

Problema com browser na hora de ver vídeo no youtube

Toda vez que vou acessar algum site que tenha vídeo como no youtube o processador vai la para 50% a 80% de uso, e gostaria de saber se tem algum jeito de resolver isso, acontece isso usando o browser firefox ou flock.

Nem precisa dar play no vídeo mas ja tendo vídeo acontece isso....


Linux User: #472207

Offline

#2 17/05/2008 11:22:54

lampih
Membro
De: Recife - PE
Registrado: 04/11/2007
Mensagens: 68

Re: Problema com browser na hora de ver vídeo no youtube

uma boa alternativa é usar o flashblock, extensão para o firefox.
creio que o problema seja do flash player mesmo.


Linux User #458857

Offline

#3 18/05/2008 11:43:42

G. Sobrinho
Membro
Registrado: 03/05/2008
Mensagens: 32

Re: Problema com browser na hora de ver vídeo no youtube

Qual a configuração da sua máquina?
No Ruindow$ ficava em quanto o uso?

Abraços


OpenBox domina \m/

Offline

#4 18/05/2008 12:40:40

edumcz
Membro
De: Maceió - AL
Registrado: 06/05/2008
Mensagens: 40

Re: Problema com browser na hora de ver vídeo no youtube

G. Sobrinho escreveu:

Qual a configuração da sua máquina?
No Ruindow$ ficava em quanto o uso?

Abraços

Core duo
1,5GB de ram
120GB de hd

no Ruindows não acontece isso, e nem quando usava ubuntu acontecia isso.


Linux User: #472207

Offline

#5 21/05/2008 12:48:56

thotypous
Membro
Registrado: 21/05/2008
Mensagens: 650

Re: Problema com browser na hora de ver vídeo no youtube

Olá edumcz,

Aqui ele fica acusando 60% de CPU, mas é interessante que eu nem sinto "pesar".

No momento eu estou usando o cpufreq para controlar a freqüência da CPU, com governor "ondemand", que faria ela imediatamente subir de freqüência com qualquer processamento mais pesado.

Entretando, com um vídeo em mp4 tocando aqui no mplayer e um vídeo do youtube tocando no opera ao mesmo tempo, os dois cores do meu coreduo ainda estão em 800MHz.

Outra coisa que não sobe é o "load average" do sistema (que aparece no "uptime").

Então eu realmente acho que essas medidas de CPU do "top" sejam alguma loucura, que não correspondem realmente à realidade, pelo menos com esses processadores multicore. Mesmo porque o Flash aqui não foi o único programa que levou o indicador de uso de CPU às alturas.

Você chega a sentir algum peso no sistema por estar rodando o Flash?

Offline

#6 21/05/2008 13:10:17

edumcz
Membro
De: Maceió - AL
Registrado: 06/05/2008
Mensagens: 40

Re: Problema com browser na hora de ver vídeo no youtube

thotypous escreveu:

Olá edumcz,

Aqui ele fica acusando 60% de CPU, mas é interessante que eu nem sinto "pesar".

No momento eu estou usando o cpufreq para controlar a freqüência da CPU, com governor "ondemand", que faria ela imediatamente subir de freqüência com qualquer processamento mais pesado.

Entretando, com um vídeo em mp4 tocando aqui no mplayer e um vídeo do youtube tocando no opera ao mesmo tempo, os dois cores do meu coreduo ainda estão em 800MHz.

Outra coisa que não sobe é o "load average" do sistema (que aparece no "uptime").

Então eu realmente acho que essas medidas de CPU do "top" sejam alguma loucura, que não correspondem realmente à realidade, pelo menos com esses processadores multicore. Mesmo porque o Flash aqui não foi o único programa que levou o indicador de uso de CPU às alturas.

Você chega a sentir algum peso no sistema por estar rodando o Flash?

Eu consegui resolver um pouco o problema dando uma limpada o xorg.conf, coloquei outro driver e tirei algumas coisas e melhorou um pouco.

tb uso o cpufreq com "ondemand" ele sobe a freqüência e ocorria de o cooler girar mais rápido pois estava esquentando o processador.


Linux User: #472207

Offline

#7 21/05/2008 13:40:01

edumcz
Membro
De: Maceió - AL
Registrado: 06/05/2008
Mensagens: 40

Re: Problema com browser na hora de ver vídeo no youtube

thotypous escreveu:

Olá edumcz,
Você chega a sentir algum peso no sistema por estar rodando o Flash?

Realmente agora percebi que o problema é com flash num site de uma faculdade, quando entro no site o site é feito em flash e fica alguns texto se movimentando e começou a subir o processador.


Linux User: #472207

Offline

Rodapé do site