Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 17/10/2017 15:10:38

beagle
Membro
Registrado: 31/08/2015
Mensagens: 130

[Resolvido] Instalar teamviewer no manjaro, nao funciona!

Ola galera,

estou usando o manjaro (deepin). Nao sei o que esta acontecendo, to tentando instalar o teamviewer e nao vai!

Instalou normal, peguei na AUR.

Ja tentei iniciar de tudo que eh jeito.

sudo systemctl start teamviewerd
teamviewer

Entre outros comandos...  quando executo o teamviewer retorna

[[email protected] ~]$ teamviewer

Init...
CheckCPU: SSE2 support: yes
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...


Entao nao sei qual o problema, eu ja usei o team no manjaro mas em outros desktops (kde, gnome), no deepin nao.. mas acho que nada a ver... alguem poderia me ajudar?

Última edição por beagle (18/10/2017 01:36:41)

Offline

#2 17/10/2017 17:02:32

beagle
Membro
Registrado: 31/08/2015
Mensagens: 130

Re: [Resolvido] Instalar teamviewer no manjaro, nao funciona!

Agora pouco teste io ANYDESK... achei mto mais pratico.. FUNCIONOU, porém a tela (no client) fica piscando... não sei se tem a ver com o hardware do meu mini pc... visto que se eu acesso meu desktop pelo mini pc (o desktop windows), funciona perfeito no anydesk.
Agora nao sei se é por causa do manjaro deepin... ou por causa dessa interface deepin. Tava vendo, o deepin tem todso esses programas na loja. Preciso resolver isso da tela piscando também.. quanto ao teamviewer nada... nao consegui arrumar aquilo!

Já que o arch ficou bugado no mini pc, fica digitando sozinho.
Manjaro deepin ate agora nada do team e o anydesk tela piscando..
Não queria formatar hehe senao vou ter que testar o deepin normal mesmo. Porém prefiro arch-based.
Testei o chrome remote desktop tambem... esse funcionou perfeitamente! Acessei o mini do meu desktop.. porém ele pede para autenticar do outro lado.. e eu preciso que seja automatico! Pra windows até tem o esquema de autenticar automatico.. mas no que eu testei no linux.. nao.. nnao sei se é a minha versao ou se nao instalei tudo.

Última edição por beagle (17/10/2017 17:04:44)

Offline

#3 18/10/2017 00:02:08

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.917

Re: [Resolvido] Instalar teamviewer no manjaro, nao funciona!

está nos comentários
https://aur.archlinux.org/packages/teamviewer/

faça o downgrade do lib32-freetype2

para o
lib32-freetype2-2.8-2

você pode usar o downgrade
https://aur.archlinux.org/packages/downgrade/

Offline

#4 18/10/2017 01:21:03

beagle
Membro
Registrado: 31/08/2015
Mensagens: 130

Re: [Resolvido] Instalar teamviewer no manjaro, nao funciona!

PERFEITO!

Funcionou de boa usando o downgrade! =DD Perfeito mesmo!!! Mas agora, novo problema hehehe
Igual ao ANYDESK que testei, a tela fica piscando! Fica os gráficos zuados.. não tem nem como usar! Será que é alguma coisa do mini pc (rodando linux), ele é bem fraquinho (mas da conta de tudo, reproduz meu filmes tudo baixa faz tudo... é um celeron hehe)
Mas não cheguei a testar quando eu estava com windows nele, o teamviewer ou o anydesk.
Agora fica a dúvida.. será que no windows ficaria 100%. Era uma função que meio que precisava.
Ou uso assim cortando os gráficos hehe... e a imagem fica piscando e cortada só no client, no mini pc original a tela ta normal.. to achando que pode ser alguma coisa a ver com o DEEPIN desktop... mas naõ vou fazer o teste. Acabei de passar um monte de coisa para o mini pc hehe
Se não tivesse colocado nada ainda..

Offline

#5 18/10/2017 01:36:22

beagle
Membro
Registrado: 31/08/2015
Mensagens: 130

Re: [Resolvido] Instalar teamviewer no manjaro, nao funciona!

RESOLVIDO!

Resolvido o caso do teamviewer, bastou fazer o downgrade.
Resolvido o caso da tela piscando! Era o DEEPIN mesmo, eu desconfiei. Eu apenas desabilitei as frescuras gráficas do desktop... e pimba! Rodando liso agora! Não pisca a tela nem nada! É alguma coisa no efeito ali que da uma zuada no desktop remoto...

Mas resolvido! Obrigado!

Edit:
Uma coisa que notei aqui agora que testei. Acessando a máquina linux, do windows. No teamv funcionou tudo 100%, já o anydesk não deu pra deixar em tela cheia.. quando botei em tela cheia ficou tela preta! Só um ctrl atl del pra voltar.
Já o contrário funcionou de boa, no desktop linux acessei o windows com os dois e funcionou blz em tela cheia tbm.. hehe Entre os dois, o anydesk é mais minimalista e prático.

Última edição por beagle (18/10/2017 01:51:43)

Offline

#6 18/10/2017 23:00:58

swatquest
Moderador
Registrado: 05/10/2010
Mensagens: 1.917

Re: [Resolvido] Instalar teamviewer no manjaro, nao funciona!

deixe as duas telas com a mesma escala e veja se funciona

por exemplo:
1600x900 nas duas telas, tanto do windows quanto do linux

Última edição por swatquest (18/10/2017 23:01:47)

Offline

Rodapé do site