Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 22/02/2020 11:03:35

Z33DD
Membro
Registrado: 22/02/2020
Mensagens: 1

GRUB abre o LUKS mas não dá boot

Saudações, esse é o meu primeiro post

Tenho uma máquina com as seguintes configurações:

D8 Mainboard FSF RYF-Certified
- Memory: 16GB DDR3 ECC
- CPU: 1x Opteron 4284
- HDD 1TB + SSD 480GB
- Boot Firmware: Libreboot (SeaBIOS)

Fiz uma instalação do Arch com a /boot encriptada, sem uma partição separada. O esquema de particionamento se resume a partição PC-BIOS e outra com o LUKS. Dentro de LUKS, existe apenas uma partição BTRFS sem nada de LVM, nessa partição, está montada a raíz /.

O GRUB simplesmente me pede a senha da partição, abre o slot 0 e nada acontece.

Para fazer a instalação, eu segui a documentação oficial do Arch e a que consta no site oficial do Libreboot.

Desde já, agradeço qualquer ajuda.

~Z33DD

Offline

#2 11/03/2020 18:18:29

leoarcher
Admin
De: Arapiraca - AL
Registrado: 13/07/2006
Mensagens: 1.274
Website

Re: GRUB abre o LUKS mas não dá boot

Como está a configuração do seu grub.cfg e do seu /etc/default/grub ?
Além disso como está a configuração do /etc/mkinitcpio.conf ??


Se copiarem, forneçam a fonte de origem. Se alguma resposta te ajudou a solucionar o problema, por favor edite o título do tópico e adicione "[Resolvido]" a ele (sem as aspas). Obrigado!

asa_tempo.jpg

Offline

Rodapé do site