Você não está autenticado.

Anúncio

Arch Linux Brasil está precisando de sua colaboração para realizar o pagamento do domínio e do host, para colaborar, realizar doações via paypal.

Para mais informações: contato at archlinux-br.org.

#1 31/01/2007 14:04:03

Servo
Membro
De: Recife-Pe
Registrado: 09/09/2006
Mensagens: 12

Problema ao tentar instalar o Evince

Estou tentando instalar o Evince, mas dá esse erro sempre:

[[email protected] poppler-0.5.4]# pacman -S evince
db_read: error: /var/lib/pacman/extra/python-mpdclient-0.10.0-1/depends: No such file or directory
db_read: error: /var/lib/pacman/extra/python-mpdclient-0.10.0-1/depends: No such file or directory
error: cannot resolve dependencies for "evince":
       "poppler" is not in the package set

Compilei esse poppler, mas mesmo assim não baixa pelo pacman, o que devo fazer?

Offline

#2 01/02/2007 17:14:06

fabioaquotte
Membro
De: Maringá/PR
Registrado: 07/01/2007
Mensagens: 2
Website

Re: Problema ao tentar instalar o Evince

Parece que o arquivo /var/lib/pacman/extra/python-mpdclient-0.10.0-1/depends (parte da base de dados do pacman) não existe.

Tente executar o comando

pacman -Sy

para atualizar a base de dados que deve corrigir o problema.


Fabio Aquotte

Offline

Rodapé do site